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Teachers' toolkit for creating and re-purposing
OER using FOSS/Text OER

WARNING: Article could not be rendered - ouputting plain text.
Potential causes of the problem are: (a) a bug in the pdf-writer software (b) problematic Mediawiki markup (c) table
is too wide

Now that you have Ubuntu on your computer, you are ready to create and re-purpose OER. We will begin with text 
OER. Text OER includes text documents, web pages, PDF documents, spreadsheets. Currently a large amount of 
text OER is created using proprietary software applications and made available in proprietary or PDF formats. In 
some cases, OER created in proprietary formats may not be able to be easily reused or modified, without having 
access to the proprietary software. PDF formats do not enable easy editing and hence limit re-purposing. Using 
FOSS tools to create text OER can allow more and more users to create content; this can also support the expansion 
of the universe of OER creation in languages other than English. One important advantage of the digital tools is the 
possibility of creating different kinds of text resources. We are no longer thinking of linear typed text alone; it is now 
possible to create concept maps, flow charts, diagrams, combine text and images and create info-graphics and so on. 
The 'hypertext' which makes web pages possible is also another form of text. In this chapter of the toolkit, we will 
look at how to access, create and re-purpose text OER; the tools discussed are basically text editing tools. Objectives 
By the end of this chapter, you will be able to access text OER from popular repositories create your personal digital 
library for organizing your OER access, create and re-purpose concept maps using a concept map editor (using 
Freeplane) access, create and re-purpose text resources using a text editor (using LibreOffice Writer). present text 
resources in a ‘slide presentation’ format (using LibreOffice Impress)Your personal digital library for OER As 
mentioned, you will also develop a OER for your chosen topic. In the toolkit, at every logical point where you can 
practice the explanation and case illustration, we will have 'Activity time' where you can practice the steps discussed 
relating to a particular tool or method, to create or re-purpose the OER on your topic. You will begin by creating 
your 'ICT teacher handbook/Building a personal digital librarypersonal digital library' on your computer.Activity 
Time - As a part of using this tool-kit to learn FOSS tools and create OER, you will be accessing and creating many 
documents / files. It is necessary for you to organize these files carefully on your computer so that you can access 
them easily later. You should create a folder on your computer (this could be under your 'home' folder or your 
'documents' folder) with the <name of the topic> that you would like to create OER on; this can have sub folders for 
‘Text OER’, ‘Image OER’ and ‘Audio Video OER’ for saving your save your text, image, audio and video files 
respectively. By organizing your files and folders carefully on any topic, you are creating what can be termed as a 
‘Personal Digital Library’ on that topic. Having personal digital libraries allows you to access and re-use OER easily 
and effectively. You could instead create sub folders for different sub-topics for your topic and save your files based 
on the sub topic. For instance, the topic 'energy' could serve as the name of your folder, within which you could 
create sub-folders for heat, light, magnetism, electricity etc. You should think about the way you would want to 
access your OER later, and create the sub-folders (and sub sub-folders) on basis of this hierarchy. Searching for files 
later becomes easier if you have categorised them and then organised them in folders based on these categories. As a 
teacher, you could also have the 'academic year' as the base folder, within which you could create the OER folders 
and sub folders. This way, when you begin a new year (2017-18), you can simply copy the folder of the previous 
academic year (2016-17) with the new year (2017-18) as the folder name. You can then add, modify or delete files in 
the sub folders within this year folder as per your requirements for the new year. In the last chapter on ‘Publishing
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OER’, we will explain how you can upload these resources on the world wide web, which can be considered as the 
‘Global Digital Library’ accessible to anyone with connectivity. Please create the folder and sub-folders for your 
topic, on which you will be creating and re-purposing OER as a part of using and learning this toolkit Accessing text 
OER repositories An OER creation process should begin with reuse of existing OER; the Internet is a rich source of 
text OER. It is important to access OER while creating your own because you cannot use content not licensed for 
reuse. You could either access popular known OER repositories or you could search the internet for resources you 
want. A browser is needed for accessing the internet, Learn_FirefoxMozilla Firefox is a free and open source web 
browser. Search from known repositories One method of accessing existing OER is to search available text 
repositories. The most globally popular text OER repository is the digital encyclopedia, Wikipedia ( 
https://wikipedia.org). You can search for your topic in Wikipedia, by simply typing this text in the Wikipedia search 
bar. We will do this search for item ‘Digital Story Telling’ (DST) (see image 1) which is the OER proposed to be 
created as an exemplar by this tool-kit (search result in image 2). Image 1 - Wikipedia pageImage 2 - Digital Story 
Telling page on English WikipediaWikipedia is available in more than hundred other languages (image 3), so you 
may also be able to search for text OER in your native language(s). Image 3 - Language option to access Digital 
Story Telling page in other languagesOther popular OER sites include http://www.wikieducator.org, 
https://oercommons.org. A list of OER sites is available on http://www.searchoer.com/list-of-oer.html.Searching the 
web for OER In addition to accessing OER on Wikipedia, you could also use a search engine such as Google search 
engine or DuckDuckGo search engine to access information. While Google search engine (and many other popular 
search engines) track your searches and store the trail, DuckDuckGo does not. This also means that if you do not 
want to receive targeted advertising, based on your searches, you should use DuckDuckGo. An option is to add 
DuckDuckGo search engine to your Firefox browser, so that you can use it whenever you want to, and use Google or 
other search engines which are configured on your Firefox toolbar. You could look for information by simply typing 
in Digital Story Telling in the search bar of the search engine; shown below are examples of how a search for 
"Digital Story Telling" (image 4 and image 5 demonstrating search on Google and DuckDuckGo search engines 
respectively) would look like. Image 4 - DST using Google search engineImage 5 - DST using DuckDuckGo search 
engine The search engine will retrieve web pages for your topic that are both OER and non OER and you need to 
check each result you want to use, if it is OER. When you visit any site returned by the search results, you need to 
look for copyright information to ascertain that the resource is OER and you can re-use it. If there is no information 
on the web page accessed through the search, you should visit the home page or the 'About Us' page of the web site 
to find out if there is any information or link which gives information about the copyright for the content on that site. 
In many website, no copyright information is given. In such a case, since the default copyright is 'All rights 
reserved', you should not download any materials from that site or web page. In some cases, the website / web page 
may clearly specify copyright as 'All rights reserved', here also you should not download any materials. Thus, if the 
resource is not explicitly declared to be an OER (allowing you to re-use), you should not use it in making your 
OER.Introducing OER as a criteria in your search Image 6 - Specifying license in Google search settingsSome 
search engines allow for search results to be filtered and displayed by license. You can do this by specifying OER as 
a criteria while setting your search preferences. In Google search you need to select Settings → Advanced Search. 
(image 6) In Advanced Search, you can select Usage Rights as ‘free to use, share or modify, even commercially’ to 
get OER that you can re-use with or without modification.Popular Text OER repositories Some of the large-scale 
repositories created through the OER movement include: OpenCourseWare, OER Commons, Merlot Khan Academy 
OpenLearnYou should refer to these, while creating or re-purposing your OER. These repositories may have OER in 
different formats, not only in text format. You should refer to them when you access image, audio and video OER 
repositories in subsequent chapters. Pages or articles listing OER repositories You can also get a list of OER 
repositories from the following web pages: Wikipedia WikiEducator COL Workshop on OER DiscoverEd from the 
Creative Commons Edutopia Nova LibraryActivity time - You should search for OER for the topic you have 
selected. You could download documents, web pages that you think you will use for creating and re-purposing OER 
on your topic, on relevant folders of your personal digital library. As mentioned earlier, these sub-folders could be
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created by OER format (text, image, audio, video) or by concept- sub concept or any other taxonomy that you find 
meaningful.Creating a text OER - a concept map Concept maps can be an effective way of creating a textual 
resource that can be organized graphically, in the form of a map or tree of ideas; it provides a pictorial overview of 
the concepts, related concepts / sub-concepts for a topic. A concept map helps you to create a text OER with 
possibilities for linking to additional resources, adding annotations, as well as graphically organizing ideas through 
links. A Concept map can also be used to plan and design the OER by identifying areas of resource requirements as 
well as linking to additional resources, thus serving as a blue print for OER development. Concepts acquire power 
and meaning when they are connected to other concepts. Hence, organizing the concepts relevant to your topic is an 
important first step of OER creation. Freeplane is a FOSS application that can be used to create concept maps (image 
8); this toolkit will introduce you to use of Freeplane and its various functionalities. Image 7 - Open FreeplaneImage 
8 - Creating a concept map using FreeplaneIn the custom distribution of the Ubuntu operating system, accompanying 
this toolkit, all FOSS applications have been bundled. To open Freeplane, select Applications → Office → Freeplane 
(image 7). Inserting nodes To learn working with Freeplane, we will start by creating a concept map for Digital Story 
Telling; you will see, when you opened Freeplane that the application has opened a window with a box with text 
"New mindmap". This node, also called the "root node" will contain the core idea/ theme of the resource. Additional 
ideas are added by adding more nodes, called child nodes. The concept map gets built by adding further child nodes, 
for topics and sub-topics. Use the ‘insert’ key to create a ‘child node’ this is a sub-concept of your current concept. 
Use the ‘enter’ key to create a ‘sibling’ this is a parallel concept to your current concept. Thus you can create a 
concept map (image 9) with knowing just two functions – add child node (insert) and add sibling node (enter). Image 
9 - Creating the node tree for a concept mapImage 10 - Concept map on digital story telling, after all nodes are 
created We have developed a concept map on digital story telling (image 10). Concept maps can be stored on your 
folders; they are saved with an extension ".mm", which stands for mindmap. We have created a concept map called 
Learning Digital Story Telling.mm and saved it on our folder for text resources as part of the personal digital library 
for digital story telling. Our map has nodes for the ‘why’, ‘what’ and ‘how’ of DST, with sub-nodes. (For all practical 
purposes for our learning, we can treat mindmap and concept map as being synonymous) Activity time - Please 
create a concept map and save it with the 'topic' name in your folder you have created for your topic. Note that 
simply saving the file will save it with the name you have given in the root node. Create the sub-nodes for each node 
as per your imagination / thinking about the topic. Like with any editor, you can create new maps and edit existing 
concept maps using FreeplaneInserting hyper links Did you notice the red arrow in the root node of our concept 
map? This main node has a hyper-link which opens the wikipedia page on DST. You can embed a hyper-link on a 
node, such that clicking that node will open a page on the Internet or a file on your computer (image 11). This 
connects a node on your map to related resources you may want the reader to access. Image 11 - Inserting hyper-link 
in a concept mapImage 12 - Concept map with the hyper-link (pink arrow)In our Learning Digital Story Telling.mm 
concept map, we have inserted a hyper-link for the main node ‘Learning Digital Story Telling’ (image 12). Move 
your cursor to this node and select Edit → Link → Add or Modify hyperlink (type). You can also use the keyboard 
short cut CTRL-K. Freeplane will open an input bar (image 11). We will type in our web page address 
https://en.wikipedia.org/wiki/Digital_storytelling into this input bar Activity time - You should identify a useful web 
resource for any one node, in the concept map you are making for your topic. You should similarly insert this hyper 
link for that node following the same steps. Note that Freeplane displays a pink arrow in the node, to signify that the 
node has a hyper link. Clicking on this pink arrow will open the web page that is linked, when there is an internet 
connection. In this manner, your concept map OER can provide links for different nodes, to access information on 
the world wide web, enriching the concept map text OER. Inserting a note In our Learning Digital Story Telling.mm 
concept map, you will also see a yellow label beside the arrow and if you place your mouse over the yellow label, 
you will see a note description. To add a note, you can click on the node, go to View--->Notes--->Display note 
panel; this will open a window in which you can type your notes (image 13). You can change the position and size of 
this note window. Image 13 - Notes can be added to nodesActivity time - You should practice inserting a note for 
any one of your nodes in your concept map (image 14), following these steps. In this manner, your concept map
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OER can provide notes for each node, to provide richer and more detailed information (image 15) for that node. 
(Advanced tip – If you export your concept map as a ‘odt’ or ‘doc’ text file, your note will be added to the section 
created for the node. This way you can actually write a book using Freeplane).Image 14 - Adding a note window 
Image 15 - Inserting note in Freeplane Our aim here is to get you started with concept map OER creation using 
Freeplane. For advanced functions, you should refer to the User Manual for the application. The Freeplane tutorial is 
available within Freeplane itself, which you can access any time by pressing the F1 function key. The tutorial itself is 
a concept map, and you should browse this concept map, not only to get help that you may require, but also as a 
lesson on how a concept map can communicate so much information in such a simple manner!!You should make 
concept mapping as an default for your own OER creation. It is a wonderful way to document your ideas, and keep 
ideating, iterating as you think / document. You will find this very process of making the concept map helpful in 
enriching your thinking.Saving your concept map By default your concept map is saved by Freeplane as a '.mm' 
format file (image 16). However, the concept map can be saved in many other formats. You can export the map to a 
text document file (in .odt or .doc formats). You can also export the map as an image (in .png or .jpeg formats) or as 
a web page (in .html format)(image 17). We will discuss how you can use this image in the next chapter. The images 
below show you how to save and export concept maps in Freeplane. While saving the file, Freeplane will display the 
file browser, to allow you to select the folder in which you can save your file. By default, the file is saved in your 
home folder. Image 16 - Saving a concept map in FreeplaneImage 17 - Saving / exporting a Freeplane concept map 
in multiple formatsFreeplane on other platforms Freeplane is also available on Microsoft Windows, on 
https://freeplane.en.softonic.com/download. The functions and menu options of Freeplane on Windows are similar to 
those on Ubuntu platform. Learning Freeplane on Windows is similar to learning it on Ubuntu. In Android Mobiles 
we can view concept maps through Freeplane reader. https://en.wikipedia.org/wiki/Freeplane has more information 
about Freeplane and https://freeplane.org is the official website of the application. This information is also provided 
in an Annexure to this toolkit, for all the FOSS applications discussed in this toolkit. For subsequent FOSS 
applications, please refer to the Annexure for this information. Activity time - You should create a concept map for 
your topic. Add nodes and child nodes. Insert hyper links to web pages and notes as you think will make your map 
richer and more useful. You should save the concept map in your personal digital library, you could save in a sub 
folder called 'concept map'. You should also save/ export the map in different formats in this folder. Creating text 
OER as a text document You are familiar with typing text to create a text document, you may have used a software 
like Microsoft Word. We will use the FOSS Office Suite application called LibreOffice Writer (LibreOffice Writer) 
to create a text document.Open LibreOffice Writer on your computer, through Applications → Office – LibreOffice 
Writer (image 18). Image 18 - Opening Libreoffice WriterImage 19 - Creating and saving a new text 
documentActivity time - We have created a document called- ‘Learning Digital Story Telling’ (image 20) and this is 
saved in the personal digital library folder. You should create a ‘new’ document, giving the title as the topic name of 
your OER. You should save this document, on your folder created for your personal digital library (image 19). 
Saving this document, creates a text document “Learning Digital Story Telling.odt” where odt stands for Open 
Document Text. The concept map that you have prepared for your topic can give you a plan for writing the text 
document. You should also refer to the OER text resources from Wikipedia and other sites for your topic that you 
have searched.Image 20 - Creating a text document on 'Learning Digital Story Telling'You will learn the following 
basic functions in a text editor which you need to use in creating OER. Entering and formatting text Inserting a 
numbered list Inserting a table / box item Insert page numbers Insert section headings Entering and formatting text 
You can enter text by simply typing into this document. In our document, we have entered text under following four 
paragraphs - Why Digital Story Telling - Introduction to Digital Story Telling - Creating a simple text story - Adding 
a concept map on ‘Digital Story Telling’ UNICODE fontIn the case of languages which use a script other than Latin, 
you must choose only UNICODE font for the text entry. Non-UNICODE fonts are likely to not render correctly on a 
web page. This is not an issue in case of the Latin script, used by English, French and many other languages. 
Formatting textYou can format your text in many ways either through Format--->Text (image 21) or 
Format--->Character (image 22) or by changing the parameters on the tool bar. Click on the Format menu option of
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LibreOffice Writer to see the options. Commonly used formatting includes selecting text to highlight it through the 
‘bold’ ‘italic’ or ‘underline’ functions (image 24), changing the font color or size and adding text highlighting. All 
these functionalities are also available on the tool bar. Image 21 - Formatting text using Format--->TextImage 22 - 
Formatting text using Format ---> CharacterHere we will take a section from our document and format to make it 
bold, italicized or underlined (images 23, 24 and 25). Remember to select the text before clicking on these options. 
Image 23 - Selecting text to formatImage 24 - Selected text formatted (bold)Image 25 - Formatted text (bold text, 
colored text in larger font size)Inserting a numbered list You may be making a list of items in your document. 
Instead of manually entering the numbers, you could use automatic numbering. You can select Format → Bullets and 
Numbering and select the numbering type you want (image 26). In our document, we have created a numbered list 
under Objectives. Image 26 - Inserting a numbered list in LOW Hit the ‘enter’ key to go to the next line with the next 
number. For indenting and sub numbering, you can use the ‘Tab’ and 'shift Tab' keys. Hitting the tab key while at the 
beginning of a line, will move the cursor further and create a sub-number. Hitting Shift-Tab will move the cursor to 
the next higher level numbering. Using these keys, you can create any number of levels of numbering and 
sub-numbering. Inserting a table / box item You may want to put a specific information inside a box to highlight it 
separately. You can also use box to provide additional information, which the reader may skip, if they want to read 
the article quickly. You can select Table. Select number of rows and number of columns as ‘1’. You will get a box 
(which is nothing but a table with one row and one column). Enter your text in this box. In our document, we have 
created a box for providing the license information for the document.Image 27 - Inserted box for the textActivity 
time - You should create a numbered list for a relevant section of your OER. You should create a box for providing 
similar license information for your document (image 27). You can insert this box at the beginning of the 
document.Inserting a hyper-link You can provide a hyper link in your text document to a web page. Clicking this 
link in the text document will open the web page (this requires internet connectivity). We will now open our 
'Learning Digital Story Telling' and insert a hyper-link to the Wikipedia page which discusses 'digital storytelling'. 
We will type "Read Wikipedia page on 'digital storytelling' in the text document. We will select the text 'digital 
storytelling' and then select Insert -> Hyperlink(Image 28). In the window that opens, we need to (image 28) click on 
the 'Internet' icon on the left frame, and then type the web page address (URL), to specify the web page 
https://en.wikipedia.org/wiki/Digital_storytelling (image 29). Image 28 - Inserting hyper link to a web page Image 
29 - Inserting hyper link to audio file on your computer - specifying URLImage 30 - Hyper link to a web page 
inserted in a text document Inserting hyper links in relevant places in your text document (image 30), allows you to 
lead the reader to web resources that supplement or complement the information you are providing in your text OER 
document. This way you need not provide information that is already publicly available, and instead focus on 
information or a perspective that is not available, in your document. Insert footer (automatic page numbers) It is 
useful to have page number and name of your document on every page, this is specially useful if the reader wants to 
read a print copy. LibreOffice Writer allows you to easily insert this information at the bottom or top of each page. 
This can be done using Insert--->Footer (image 31). Once a footer has been inserted, you can go to the bottom of the 
page and insert multiple fields of information using Insert--->Fields (image 32). You can type any text in this footer, 
it will come on all pages. Other than page number, other dynamic information you can provide is the date/time stamp 
of the document. A similar method can also be adopted for inserting a header as well. Page numbers can also be 
inserted directly using Insert--->Page Number.In our document, we have inserted the document name and page 
number in the footer. Image 31 - Inserting a footer in your documentImage 32 - Adding fields to the footerInsert 
section headings Image 33 - Adding headings to the documentIt is sometimes useful to create sections in a document 
to allow for easy reading and referencing. This can be done using the Styles--->Styles and formatting option. Select 
the text you want to mark as a section and then go to the the top left of your menu bar. Select the heading level 
(Heading 1, 2, 3, etc) , you want to set it at (image 33). Headings can be at multiple levels to indicate sub-points. 
You should create similar section headings in your document.Continuing editing text OER You can re-open this file 
from this folder any time to continue editing your text document using LibreOffice Writer. You can add, move, 
modify and remove text. You can format your text in different ways. In this way, you can keep enhancing your text
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OER on your topic regularly. Note that this tool-kit is not intended to provide the complete user manual for the 
applications explained. The aim here is to get you started with OER creation using the tool. For advanced functions, 
you should refer to the User Manual for the application. The LibreOffice Writer User Manual is available on 
https://help.libreoffice.org/Writer/Welcome_to_the_Writer_Help Short videos on LibreOffice Writer are available 
on http://spoken-tutorial.org/tutorial-search/?search_foss=LibreOffice+Suite+Writer&search_language=English. 
Each video is less than 10 minutes and focuses on select features of the application. The information about user 
manuals and tutorials is provided in Annexure for all FOSS applications used in this toolkit. Activity time - You 
should create a text document for your topic. Add sections for different ideas related to the topic. Insert your concept 
map image in the document and write about it. Insert hyper links to web resources, as you think will make your 
document richer and more useful. Insert a footer and provide name of your document and page number. Save the text 
document in your personal digital library, you could save in a sub folder called 'text document' Creating a slide 
presentation (LibreOffice Impress) A slide presentation is a document that consists of slides, each slide can be 
considered as a ‘page’ which will contain a coherent set of information, usually presented as bullet points. A slide 
presentation is a useful method of sharing information, or in training or teaching. While a text document is useful as 
a descriptive resource, a presentation can be more useful as a summarized view. A presentation can be created as a 
summary of a text OER. Like in a text document, you can embed images, audio links, video links in the presentation. 
You can subsequently do a ‘slide show’ of this presentation, when you are finished creation. Image 34 - Libroffice 
Impress start menuWe create a slide presentation - ‘Learning Digital Story Telling’ using LibreOffice Impress 
(LibreOffice Impress). Open LibreOffice Writer on your computer, through Applications → Office → LibreOffice 
Impress (image 34). You will learn the following basic functions in LibreOffice Impress which you need to use in 
creating a slide presentation OER. Managing slides Entering text Formatting text Inserting a numbered list Inserting 
a text box Managing slides Image 35 - Creating a slide presentation, using LibreOffice ImpressYou can create a slide 
presentation with as many slides (Slide → Create New slide) as you want using LibreOffice Impress (image 35). You 
can duplicate a slide (Slide → Duplicate Slide) if you want to create a slide using the contents (or the format) of 
another slide. You can move slides across using drag-drop in the slide sorter view (View → Slide Sorter). Entering 
text, formatting text, inserting a numbered list and inserting a text box A useful feature of the LibreOffice suite is 
that the Writer and Impress products are fully integrated and have the same interface. Hence the method in which 
you insert a numbered list or an image is similar in both applications. Image 36 - DST slide presentation, entering 
and formating text using LibreOffice ImpressWhen you select File → Open, you get to chose if you will create a text 
file or a presentation file. Hence, these four functions mentioned above for LibreOffice Impress are identical to 
perform as was explained in the LibreOffice Writer section (image 36). In our slide presentation, we have entered 
text (by simply typing the text) and formatted text (changed font colour – Format → Character → Font Effects → 
Font colour) on the first slide. In the second slide, we copy pasted the objectives from our text file. We created a 
numbered list (Selecting the text and then → Format → Bullets and Numbering → Numbering Type) (images 37 and 
38). Image 37 - DST slide presentation, creating a numbered list and inserting a text box using LibreOffice 
ImpressImage 38 - DST slide presentation with numbered listAdding colour to your presentations We have also 
inserted a text box (Insert → Shape → Basic → Rectangle) at the bottom of the slide and typed the text ‘Can you 
suggest more possible objectives of DST?’. The background colour in this box is blue, to change the colour, select 
Format → Style → Edit Style → Area. Select the colour you want (white is a good background). Similarly, if you do 
not want a border for the text box, you can remove it. Select Format → Style → Edit Style → Line → Style → None. 
Image 39 - COL - Change area colour of a text box on a slideImage 40 - COL - Changing line colour on a 
slideActivity time - You should create a slide presentation for your topic. Add slides for different ideas related to the 
topic. Insert text boxes in the presentation document. Insert hyper links to web resources, as you think will make 
your slide presentation richer and more useful. Save the slide presentation in your personal digital library, you could 
save in a sub folder called 'slide presentation'. You should open the file again and see the slides in the 'slide show' 
mode (Slide Show -> Start from the first slide).Text OER editors on other platforms Freemind is an alternative to 
Freeplane for making concept maps. Its features and interface is similar to Freeplane. An alternative to LibreOffice
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for creating text resources and slide presentations is OpenOffice.org. OpenOffice.org also has a similar Writer and
Impress applications. Gedit is a plain text editor. If you are copying content from a website into your LibreOffice
Writer document, sometimes the formating of the content on the web page will be copied to the Writer document but
may be garbled. If you do not want the formatting but only the content, you could instead copy from the website and
paste into a gedit file and then copy from the gedit file to your LibreOffice Writer document, this will remove all
formatting and help you organize the text more easily. LibreOffice Writer is also available on Microsoft Windows,
on http://libreoffice.org/download/download. LibreOffice Writer is part of the LibreOffice suite on Windows.
Wikipedia has more information about LibreOffice Writer. The functions and menu options of LibreOffice Writer on
Windows are similar to those on Ubuntu platform. Learning LibreOffice Writer on Windows is similar to learning it
on Ubuntu. LibreOffice Impress is also available on Microsoft Windows, on
http://libreoffice.org/download/download. LibreOffice Impress is part of the LibreOffice suite on Windows. The
functions and menu options of LibreOffice Impress on Windows are similar to those on Ubuntu platform. Learning
LibreOffice Impress on Windows is similar to learning it on Ubuntu Short videos on LibreOffice Impress are
available on
http://spoken-tutorial.org/tutorial-search/?search_foss=LibreOffice+Suite+Impress&search_language=English In
Android Mobiles we can view text documents through "OpenDocumentReader" App or WPS Office App See
Teachers' toolkit for creating and re-purposing OER using FOSS/AnnexureAnnexure for more information on
alternative applications and platforms.
___________________________________________________________________________________________________________________
The Teachers' toolkit for creating and re-purposing OER using FOSS tools is licensed under CC BY 4.0 license
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ಕನ್ನಡದಲ್ಲಿ ನೋಡಿIntroductionBasic information ICT Competency Freeplane is a free and open source software 
application that helps you create and edit concept maps, as a generic resource creation. For the purposes of this 
section, we can treat 'concept mapping' as nearly synonymous with 'mind mapping'. Educational application and 
relevance Making concept maps can support thinking, brainstorming, sharing information and documenting meetings 
and group processes. Educators consider that Concept mapping is a good approach for build skills in students for 
ideating and organizing ideas; they also find it a great asset for teaching. It is a great tool to students to help them 
organize their thought processes when writing. Teachers and students can use this application to collaboratively or 
individually create concept maps on an idea or explore a problem. Version Version - 1.3.15 Configuration This tool 
has no specific configuration requirements. It is available as a part of Ubuntu custom distribution. Other similar 
applications Learn FreemindFreemindThe application on mobiles and tablets There is no concept map creation tool 
in mobiles, but you can view concept maps In Android Mobiles using Freeplane reader or Simple Mind app. 
Development and community help Freeplane websiteOverview of Features Freeplane allows you to create concept 
maps, as a textual resource that can be organized graphically, in the form of a map or tree of ideas; it provides a
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pictorial overview of the concepts, related concepts / sub-concepts for a topic. A concept map helps you to create a 
textual OER with possibilities for linking to additional resources (on your computer as well as on the web), adding 
annotations as well as images. Freeplane allows you to organize and order ideas into a hierarchy connected by lines 
(edges). Nodes can also be linked with free lines (connectors) and labels. The concept map can be exported as an 
image as well as a text document. InstallationThe application is part of the Ubuntu custom distribution. In case you 
do not find it on your computer, you can install by typing Freeplane on top search bar in Software Centre. If you 
would like to install through the terminal follow these steps below: Open terminal by clicking Applications->System 
Tools->Terminal or through Keyboard shortcut Ctrl+Alt+TIn the terminal window, type below command and press 
enter to start the installation by providing your machine password: sudo apt-get install freeplaneWorking with the 
application Creating a map Opening FreeplaneMain window of Freeplane To learn working with Freeplane, we will 
start creating a concept map for Digital Story Telling; you will see above that Freeplane has opened a window with a 
box with text "New mindmap". This node, also called the "root node" will contain the core idea/ theme to be 
discussed in the concept map. You can click on File option to save this map; when the map is saved it will get saved 
with the name in the root node. Inserting nodes Concept maps can be stored on your folders; they are saved with an 
extension ".mm". We have created a concept map called Learning Digital Story Telling.mm. After the root node is 
created, additional ideas are added by adding more nodes, called child nodes. The concept map gets built by adding 
further child nodes, for topics and sub-topics. You can keep adding child nodes to any node. Use the ‘insert’ key to 
create a ‘child node’ this is a sub-concept of your current concept. Use the ‘enter’ key to create a ‘sibling’ this is a 
parallel concept to your current concept. Thus you can create a concept map with knowing just two functions – add 
child node (insert) and add sibling node (enter). In this manner, a concept map can be used to classify and categorise 
information. Child NodeSibling Node Our map has nodes for the ‘why’, ‘what’ and ‘how’ of DST, with sub-nodes. 
The first image shows the creation of a concept map with the first child node. The second image shows the 
completed concept map with child nodes and sibling nodes. Linking nodesConnect two nodesWhen you discuss 
concepts, you can notice that sometimes concepts are connected, and you want to link them to study in detail. For 
doing this you can add a graphical link (an arrow) to connect two nodes. To do this select two nodes, then go to 
Menu Bar and choose EDIT > CONNECT option. then you can see graphical link which is connected to two nodes. 
You can click on the arrow and move it around. Hyperlinking files and weblinks Node with a hyperlinkLinking to 
resources on the internetLinking to resources on the computer In the first image, did you notice the red arrow in the 
root node of our concept map? This main node has a hyper-link which opens the Wikipedia page on digital story 
telling. You can embed a hyper-link on a node, such that clicking on the node can connect to related resources. In 
our Learning Digital Story Telling.mm concept map, we have inserted a hyper-link for the main node ‘Learning 
Digital Story Telling’. To do this Move your cursor to this node and select Edit → Link → Add or Modify hyperlink 
(type). You can also use the keyboard short cut CTRL-K. Freeplane will open an input bar as shown in the second 
image. We will type in our web page address https://en.wikipedia.org/wiki/Digital_storytelling into this input bar 
You can also add a hyperlink to a local file on your computer. If you select When you click on Edit-->Link-->Add 
Hyperlink (choose) allows you to link to a file on a folder on your computer. The third image shows how to choose a 
file from your folders to link. Adding notes and note windowNode with a note addedHow to add a noteTyping in the 
note windowIn our Learning Digital Story Telling.mm concept map, you will also see a yellow label beside the 
arrow and if you place your mouse over the yellow label, you will see a note description. To add a note, you can 
click on the node, as shown in the second image, go to View--->Notes--->Display note panel You can type your note 
in the note window which opens as shown in the third image. You can change the position and size of this note 
window. Moving nodes Moving nodesTo move nodes from one position to other position or to disconnect a node 
from its current parent and connect it to another parent you can simply click and drag it to its new location. Each 
node has two positions where you can drop another node. These positions are visible if the cursor is above it. If the 
cursor is near the top of the target node, the whole upper half lights up. If you drop a node here, the node will 
become a sibling above the target node. If the cursor is near the child side of the target node, the left or right side of 
the node lights up. If you drop the node here it will be connected as a child node. In case of the root it is possible to
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drop a node to the left or the right side. This is also true in case of a node with a hidden edge. Adding different icons
to the node By simply clicking on the left side different icons, you can add those icons into your nodes. You can add
different and multiple icons for each indvidual nodes. Saving and exportingSaving the mapExporting the mapBy
default your concept map is saved by Freeplane as a '.mm' format file as shown in the first image. While saving the
file, Freeplane will display the file browser, to allow you to select the folder in which you can save your file. By
default, the file is saved in your home folder. However, the concept map can be saved in many other formats. You
can export the map to a text document file (in .odt or .doc formats). You can also export the map as an image (in
.png or .jpeg formats) or as a web page (in .html format), as shown in the second image. Typing Telugu in
FreeplaneFreeplane will not allow you to type Telugu directly, you will need to change font family in Freeplane by
the following: Go to Tools -> Preferences -> Appearance -> In the font family option select Telugu fonts and click
on Okay. Freeplane may ask you to restart, after which you can type in Telugu. Note:If you are using older version
of Freeplane, this approach will not work. You need to type Telugu in Libreoffice writer and copy paste it into
Freeplane, and change the font to Telugu for each node.Saving the file Like in most applications, a file can be saved
using the FILE – SAVE command, or by the shortcut key CTRL-S. Always give a meaningful file name, reading
which you should get an idea of the file contents. Freeplane saves files with a .mm extension. You can also export a
concept map to image (png or jpeg) and text (odt and html) formats. Advanced features You can insert images
directly in your nodes. You can create visual representation using 'Cloud' etc. You can enter detailed notes for any
node. When you export it to a ODT, you can see this as a document, with the 'note' information being the text in the
note, and all the nodes will become headings. This way you can even write a document using Freeplane You can
import your entire folder structure as a mind map. Our aim here is to get you started with concept map OER creation
using Freeplane. For advanced functions, you should refer to the User Manual for the application. The Freeplane
tutorial is available within Freeplane itself, which you can access any time by pressing the F1 function key. The
tutorial itself is a concept map, and you should browse this concept map, not only to get help that you may require,
but also as a lesson on how a concept map can communicate so much information in such a simple manner!!Ideas for
resource creation Freeplane a good tool to start your resource creation work. You should develop a concept map for
the topic you want to develop a resource on. The ideas you have about the topic, the sequencing of ideas and sub
concepts, the specific points for each idea / sub-concept can be developed on the map. Links between nodes, with
web pages, notes explaining concepts can all be inserted in the concept map. The power of the digital concept map is
that you can keep revising the nodes, adding and deleting, moving and copying nodes as you want. This makes the
process quite dynamic. Once you have completed your concept map you can share it with your colleagues for
feedback with which you can refine the concept map still further. References Wikipedia
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ಕನ್ನಡದಲ್ಲಿ ನೋಡಿAdding your languages to type in Ubuntu In Ubuntu by default you can type English in any application 
and by default it will use only Unicode fonts unless you manually changing it to non-unicode. Selecting Ibus for 
typing languages Also you can type any your local languages in Ubuntu by adding language into the list. For typing 
in any local language, Ubuntu will use application called Ibus. You can follow the below step to set up Ibus and to 
add languages in the typing list. Go to Applications -> System tools -> System Settings -> Language Support ->Look 
at the Keyboard input method system Select IBus and close the window. Log-out your computer and log-in to 
applying this changes. Now you have to add your languages in "Text Entry" to type it. You can type multiple 
language in any application by adding it in this list. Click on "En" from the top panel and select "Text Entry". Once 
the Text Entry window opens, click on "+" arrow mark, as shown in image. The language list window will open, 
search your languages by typing it in search box. It will show the all the typing methods for the language. Choose a 
keyboard layout you are comfortable with and click "Add". Yes, you are finished all the set up, after this your 
language list looks like below. Now it time to type type your added language in most of the applications. Click on 
the language panel "En" (right top corner of the screen) and select language in which you want to type. When you 
select language, icon will change to that language. The very important is you can add multiple languages in this list. 
Advanced features Ubuntu contains a wide range of software that includes LibreOffice, Firefox, Thunderbird and 
several games and Educational tools. Many additional software packages are accessible from the built in Ubuntu 
Software Center. More complex commands can be given to the computer using the 'Terminal' interface, this is really 
for those who have technical expertise. References Ubuntu releases Ubuntu LTS Wikipedia 
KalpavrikshaInstallationHardware requirement for Ubuntu installation Dual core processor and above 2 GB RAM 
(system memory) 30 GB of hard-drive space (or USB stick, memory card or external drive but see LiveCD for an 
alternative approach) Either a CD/DVD drive or a USB port for the installer media To install Ubuntu into different 
version OS, please refer document for detail steps. Telugu START_WIDGET224769e262ee84ea-0END_WIDGET 
Telugu Video produced by Balaji Sir, UPS Kondapur, Telangana. Kannada 
START_WIDGET224769e262ee84ea-1END_WIDGET Steps to install UbuntuUsing a DVD? It’s easy to install 
Ubuntu from a DVD. Here’s what you need to do: Put the Ubuntu DVD into the DVD-drive Restart your computer. 
You should see a welcome screen prompting you to choose your language and giving you the option to install 
Ubuntu or try it from the DVD. Using a USB drive? Most newer computers can boot from USB. You should see a 
welcome screen prompting you to choose your language and giving you the option to install Ubuntu or try it from 
the USB. If your computer doesn’t automatically do so, you might need to press the F12 key to bring up the boot 
menu, but be careful not to hold it down - that can cause an error message.Prepare to install Ubuntu- We recommend 
you plug your computer into a power source Enough space You should also make sure you have enough space on 
your computer to install Ubuntu. We advise you to select Download updates while installing and Install this 
third-party software now You should also stay connected to the internet so you can get the latest updates while you 
install Ubuntu If you are not connected to the internet, you will be asked to select a wireless network, if available. 
We advise you to connect during the installation so we can ensure your machine is up to dateAllocate drive space- 
Use the check boxes to choose whether you’d like to Install Ubuntu alongside another operating system, delete your 
existing operating system and replace it with Ubuntu, or — if you’re an advanced user — choose the ’Something
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else’ option Begin the installation Depending on your previous selections, you can now verify that you have chosen 
the way in which you would like to install Ubuntu. The installation process will begin when you click the Install 
Now button. Ubuntu needs about 4.5 GB to install, so add a few extra GB to allow for your files. Select your 
location- If you are connected to the internet, this should be done automatically. Check your location is correct and 
click ’Forward’ to proceed. If you’re unsure of your time zone, type the name of the town you’re in or click on the 
map and we’ll help you find it. Select your preferred keyboard layout Click on the language option you need. If 
you’re not sure, click the ’Detect Keyboard Layout’ button for help. Enter your login and password details After this, 
Install process will get start and it may take 20-40 min to complete. once its done it will ask you to remove the 
device and restart that system.Get Applications, Places (Gnome)menu After login into you Ubuntu and if it is not 
showing Applications and places menu option, you just logout from your user and click on the Ubuntu icon (in front 
of your user name) and here select the Gnome flashback(metacity) and now login to your username with password. 
Working with the applicationStarting and shutting down your computerThe above images show you the basic 
Ubuntu interface. Logging in: When you switch on your computer, you will see a login screen. Login with the user 
id (name) and password created by the system administrator. Ubuntu allows you to have a user interface in your own 
language, by specifying your language as the user language, during your user id creation. Once you have logged in, 
the home screen will appear.The second image shows you the Ubuntu home screen. The applications menu at the top 
left has a list of all the programmes (apps) on your computer. The Places menu, next to it, lets you access the 'places' 
on your computer including the hard disk, CD/DVD or pen drives. Digital cameras and MP3 players are also listed 
here when plugged-in. The Applications menu has sub menus for Education, Office, Internet, Games etc. Each 
sub-menu has many applications. You can try to learn them yourselves by clicking and selecting options.Shutting 
down the computer- What will you do after you have finished your work? You have to turn off the computer. You 
must turn it off by clicking on the last button on the right hand top corner and select shut down. Never turn off the 
power button without shutting the computer properly. Creating and managing folders and filesCreating and 
managing files and folders - When you write an essay or paint something on a paper, you would like to keep it for 
future, right? You would probably put it in a hard bound folder. Maybe, if you have more than one essay or painting, 
you would have one folder to hold your essays and one folder to hold your paintings. To create new folder right click 
on your mouse and click on "New Folder". Rename the folder and save your files in it. You can also create many sub 
folders within that. Always give meaningful names for folders, so that you can easily search for them later. You can 
move folders, and files across folders. You can create a file by opening a application, and creating a new file to 
prepare your content. You can create text documents with LibreOffice Writer, Images with Tux Paint etc. From 
HOME folder you can search any files and folders which you have saved in your computer, click on search option on 
the toolbar and type the keywords of the file or folder, it will show the all files contains our searching keywords in 
your computer. If you have an idea about the location of the file you are searching, you can launch the search from 
within that folder itself, instead of the Home folder, this will show you a lesser number of filesOpening files by 
"open with" optionA file can usually be opened with any given application in Ubuntu which supports that particular 
file. For example, an image file can be opened with image viewer, gimp, etc. So if you want to open with a 
application of your choice, right click on file select "Open with" to see the available options. File can be opened with 
multiple application in Ubuntu which support that particular file. For example, an image file can be opened with 
image viewer and also can be with Gimp, Mypaint, Kolorpaint, Shotwell viewer etc. So if you want to open the file 
with a application of your choice, right click on file select "Open with" to see the available multiple options. Import 
files and folders from external deviceYou can import files from other devices. You can insert devices such as CDs, 
DVDs or memory cards into your computer. Connect the devices such as pen drives, memory card holders, external 
DVD drives using a cable, to your computer. Click on "Places" from your desktop top panel. You can see your 
device name. Click on your device name to view the files from that device. To import files from devices, right click 
on that file and click on "Copy", then paste it into your computer folder.You can copy audio and video files, that you 
have recorded on your mobile phone, to your computer. You can edit these files. In the same way, you can copy 
these and other files from your computer to your mobile phone. You should periodically take back up of important
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files on your computer and store it on a pen drive or an external hard disk. So that if the hard disk of your computer 
has a problem or crashes, you would not lose your data entirely. Changing user interface language in Ubuntu English 
will be default interface in Ubuntu but you can also use Ubuntu in you local languages like Telugu, Kannada or 
Tamil. To get started, goto Applications -> System tools -> System settings -> Language support. It may ask you to 
update or add components to your current default language when you first open the dialog. If you do not have 
internet connect then click "Remind Me Later" and If you have good internet connection, select install to update your 
language lists. Now we are ready to change our Ubuntu interface language. Find your new language in the list, and 
then click and drag it to the top of the list and click Apply System-Wide. Once you have set you language as first and 
click on "system-wide", you will need to log out of your account and log in to see your new interface language. 5. 
Ubuntu may ask if you want to update your user folders names to your new language, Select Rename folder option. 
Adding software applications to your computer systemUbuntu software centre You can add many more FOSS 
applications to your computer. Select the "Ubuntu software centre" - You can download applications from the 
Internet. Teachers can explore new FOSS educational tools and utilities. Go to Applications > System Tools -> 
Software. You will need to type the required application name in the search bar. It will show all applications with the 
words you have entered and you will get an option for "Install". Click on "install" if you want to install the 
application. If your search does not get the application(s) you want, try with fewer letters / words to search. It may 
ask your Ubuntu log in password for authentication, just type your Ubuntu password press enter. If you have doubts 
or difficulties in using the Ubuntu operating system or any of the applications, you can search for solutions on the 
Internet using a search engine or refer to ' Frequently asked questions'. Saving the files and formats Not 
applicableIntroduction Operating system is also called system software as it works with the hardware. Every 
computer must have an operating system to run other computer programmes. Even your mobile phone will have an 
operating system. Operating systems start automatically when you turn on the computer, this process is termed 
booting. All the other computer programmes like programmes to paint, type, listen to music, learn maths etc., are 
called application software or 'Apps' which work with the system software. Ubuntu is a ‘Free and Open Source 
Software’ (called FOSS in short) operating system. You may be familiar with Microsoft Windows operating system 
or used an application called Adobe Reader. Windows or Adobe Photoshop are ‘proprietary’ , meaning they cannot 
be copied or shared or modified by us; FOSS applications are licensed under the ‘General Public License’ which 
allows all of us to share the software freely, we can also modify the software as per our needs. Hence it is important 
to use FOSS in our schools. Teachers must learn and teach FOSS and avoid use of proprietary software, since it is 
not possible for all to access and use proprietary software, and not possible for anyone (other than the vendor) to 
study or improve the software. Since all the software like Office suite, web browser, educational software can be 
bundled with Ubuntu GNU/Linux operating system, all these applications can be installed on the computer at one 
time. On proprietary software Windows, each software has to be separately installed, which can make it cumbersome 
and time consuming. Operating systems use a program called the Graphical User Interface (GUI, which is 
pronounced as goo-ee), to access other computer with a mouse. The popular operating systems are Microsoft 
Windows, GNU/Linux and Mac OSx. In this section, you will learn about the functions of an operating system, 
using an example of Learn UbuntuUbuntu GNU/Linux operating system. With this learning, you can also operate a 
computer with Windows of Mac operating systems. Remember that we are focusing on learning the processes of any 
software application, so that we can, with that learning, use similar other applications. Basic informationICT 
Competency Ubuntu GNU/Linux is an operating system for the computer. The operating system is the foundation, 
which supports the interface between the user and other software applications. Hence learning Ubuntu constitutes 
basic digital literacy. Educational application and relevance There are a large number of freely shareable educational 
tools on Ubuntu pertaining to mathematics, science, social sciences, languages etc which can be used in all schools. 
There are a large number of additional freely shareable tools on GNU/Linux, such as IBUS which support word 
processing in more than 50 languages, including all languages used in Telangana such as Telugu, Urdu, Kannada, 
Tamil, Marathi, Hindi etc. The ORCA screen reader can be used by the visually handicapped for reading content on 
the computer screen. Scribus can be used for for desktop publishing. Version Once in six months, Canonical releases
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a new version of the Ubuntu. The first Ubuntu release was in April 2004. The recently released version of Ubuntu is
16.10 (as December 2016), but Ubuntu 16.04 is the latest LTS (Long Term Support) version, which you will
use.Configuration To install and use Ubuntu on your computer, it should have following configuration: Processor: 2
GHz dual core processor or betterMemory: 1GB of RAM (2GB recommended) Disk: 30GB of disk space depending
on options Graphics: If you plan to use the netbook interface, you will require a graphics card that supports 3D
acceleration on Ubuntu. Either a DVD drive or a USB port for the installer media. If your computer does not match
the above hardware specifications, or is old, install Lubuntu OS. Lubuntu is an Ubuntu based distribution meant for
low hardware configuration computers. Lubuntu is a fast and lightweight operating system. It has low hardware
requirements. Download Lubuntu ISO 32 bit from here and 64 bit here. Other similar applications Mint, Debian,
OpenSUSE, and Fedora are popular Linux distributions. The application on mobiles and tablets Ubuntu is available
on select Mobile phones and tabletsDevelopment and community help There are many community forums are
helping Ubuntu users. Community Wiki help Ubuntu helpOverview of Features Ubuntu performs all the basic
functions expected of an operating system. It allows the user to login and logout and keeps the user data secure
within that login Users can browse the folders and files using a file browser Users can use different applications on
their computer for creating and accessing files. This includes accessing, creating, editing text, image, audio, video,
animation files. Users can connect to other devices - printers and scanners, mobile phones, pen drives, external hard
disks and other storage devices, external DVD writers etc. Users can connect to the internet. Ubuntu is shipped with
many applications relevant to education including GCompris, KDE Edutainment Suite, Ubuntu Menu editor,
LibreOffice, Gnome Nanny etc. Ubuntu is available to freely download. Edubuntu's default GUI is Unity while
GNOME is also available. Added Telugu 3 typing methodsSelecting Text Entry from the top panel Adding
languages in Text Entry Adding Telugu to my language list Renaming folder nameTelugu Ubuntu interfaceSelect
Language support from System settings Changing language from English to TeluguArrange language listAccess
external deviceCopy from external device"Openwith" optionOpenwith Multiple ApplicationManaging files and
foldersFile searchUbuntu login screenUbuntu Home screenShutdown the computer
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One of the most important advantages of OER is the possibility of creating resources in multiple formats - images 
being one of them. Images can be used standalone, or in a sequence as an animation, or in combination with text to 
create picture stories for communication. With increasing use of ICT, creating, editing and remixing image resources 
is becoming more and more prevalent. Availability of free and open source tools for creation and re-purposing of 
image resources can help the greater creation, re-purposing and publishing of image and animation OERs. This 
chapter will focus on accessing image repositories, tools for creating image and animation OER, editing image OER, 
remixing image OER with other formats and publishing. By the end of this chapter, you will be able to access image 
OER from popular repositories create image OER using your camera (on your feature mobile phone) create image 
OER using a drawing tool (using Tux Paint) create a simple animation OER (using Tux Paint) create image OER 
using a screen capture tool (using Screenshot) edit image OER using an image editor (using GIMP). embed / insert 
images in a text document to create a picture story (using LibreOffice Writer) present image resources in a ‘slide 
presentation’ format (using LibreOffice Impress).Accessing image OER repositories Searching popular image OER 
repositories Like Wikipedia is a text OER repository, Wikimedia commons is a repository of media (images, audio 
and video), managed by the same WikiMedia Foundation. You can search images related to your topic in Wikimedia 
Commons, by simply typing the topic name in the search bar(image 1). We will do this for ‘Digital Story Telling’ 
(DST) which is the OER being created as an exemplar in this toolkit. Flickr is also another popular source of OER 
imagesImage 1 - Search and display DST on Wikimedia CommonsSearch the web for image OER You can use a 
search engine such as Google search engine or DuckDuckGo search engine, using a FOSS web browser such as 
Mozilla Firefox to search for image OER. You can search for images relating DST to simply typing in Digital Story 
Telling in the search bar of the search engine and selecting the ‘Images’ link (image 2). As in the case of text, you 
can select images that are licensed for re-use by specifying this in the search settings (image 3). Image 2 - Advanced 
image search on GoogleImage 3 - Filtering image search by usage rightsCreating image resources Using your 
camera A simple and easy way to create an image OER is to take a photo of the object you want an image of, using 
your camera or a mobile phone. Of course this will apply only where the topic is such that you have objects you can 
take a photo of. Sometimes an image can also be a digitization of hand-drawn images or paintings. Digitized 
representations of student drawings or paintings can be a useful collection of image OER. These photographs can be 
edited for further re-purposing as OER. Usually images are stored in .jpeg or .png formats. Note – Taking a photo of 
a copyrighted material (such as another photo), is a violation of the copyright law, with exception given for ‘fair use’. 
For more information on what you can photograph and cannot, read the WIPO advisory. Wherever possible, you 
could take permission of the copyright holder to use an photo of the material. Activity time - Imaging what kind of 
photographs may enrich the OER you are creating. Identify a few of them and use your camera / mobile phone to 
take photographs. You can copy these from the camera / mobile phone to your computer in your image OER 
folder.Using a drawing software - Tux Paint You can also use a drawing software application to draw an image. 
Open Tux Paint on your computer, through Applications → Education → Tux PaintImage 4 - Creating a drawing 
using brush in Tux PaintThe screen contains two tool bars on either side of the drawing canvas. The left side tool bar



Teachers' toolkit for creating and re-purposing OER using FOSS/Image and animation OER 15

contains drawing and editing controls. The right side tool bar provides the various options for the specific tool that 
you select on the left side tool bar (image 4). For e.g., when the "Paint brush" tool is selected on the left tool bar, it 
shows the various brushes available on the right tool bar. When the "Rubber Stamp" tool is selected on the left tool 
bar, it shows the different stamps you can use, on the right tool bar. At the bottom, you can see a palette of colours. 
Below this, at the bottom of the screen, Tux, the Linux Penguin, provides tips and other information while you draw. 
You can use the ‘brush’ tool, select the brush and the colour you want and paint on the drawing canvas. You can use 
the stamps for drawing / inserting predefined shapes into the canvas. The left tool bar also has an eraser in case you 
want to erase any part of your drawing. Tux Paint is a very simple and easy to use application. You should 
familiarize yourself with the tool options by simply using them, in your drawing work. The files created by you, are 
stored in the home/.tuxpaint/saved folder, in the 'png' format. To open the .tuxpaint folder, you may need to select 
the 'view hidden' files in the /home folder on Ubuntu. The file name will begin with 'year+month+date' in 
YYYYDDMM format, followed by a serial number. Activity time - You should also create a drawing on an issue 
connected to your topic. Another possibility is you could use any image you found as a reference, and draw it using 
Tux Paint. A third possibility is to copy the image you have created by taking a photo to the Tux Paint folder 
(mentioned above) and open it in Tux Paint and edit it to create the image OER you want.Creating image resources 
using a screen capture tool ScreenshotImage 5 - Creating an image using Screenshot (select area to grab)One of the 
simplest and yet very powerful ways of creating an image is to simply take a picture of your computer screen. You 
may have opened a web page on which there is an image or some text you want to store as an image, or it may be 
from a file on your computer, or it may be a snapshot of a video you are playing. You can use the tool Screenshot for 
this. Open Screenshot on your computer, through Applications → Accessories → ScreenshotYou have an option of 
capturing the entire display on your screen or selecting a smaller area. For the latter option, chose ‘select area to 
grab’ (image 5). Then use your mouse to drag drop the (rectangular) area you want to capture. (Move your cursor to 
the left top of the area, keep your left mouse click pressed, move the cursor to the right bottom point and release it). 
Activity time - You should create an image OER using Screenshot of an image from your computer or the web, 
when it is sharing information which you find relevant to your OER. As mentioned earlier, taking a photo of a 
copyrighted material (such as a photo), is a violation of the copyright law, with exception given for ‘fair use’. 
Creating a simple animation (Tux Paint) Tux Paint allows you to create simple animations by letting you create a 
slide presentation of a set of images. You can save the image you drew. Make small changes to it and save it as a 
new file. You can then ‘play’ the photos in a recurring manner (image 6) to create a simple animation. Your 
animation can have as many images as you like. You can also select the speed of presenting the images in the 
animation. More the speed, the more you get a feel of an animation. Image 6 - Creating an animation using a series 
of drawings in Tux PaintWe have created four drawings of a tree, to represent different views over the year. The first 
one is barren, second with leaves, third with leaves and flowers and fourth one with leaves, flowers and fruits. The 
second, third and fourth images are created by modifying the previous one and saving the same. Playing these 
images recurrently in Tux Paint creates a simple animation of the changes in the tree over time (image 6). Image 6a - 
Creating an animation using a series of drawings in Tux PaintA second example of creating an animation using a 
series of images in Tux Paint is also shown here. Here with very minimum changes between the images, an 
animation of a walking person has been created. (image 6a). Activity time - You should create an animation using a 
series of images in Tux Paint. You should carefully do the first drawing, then make minor changes to an image, 
using a brush and eraser, and save it as the next image in the animation. It needs a bit of practice and effort initially. 
But over time, it will be a very simple method to create animationsCreating and editing image resources using an 
image editor GIMP Whether we capture using camera or an application like Tux Paint or Screenshot, the images 
have been captured digitally based on the resolution of the computer or mobile screen; this is indicated in terms of 
pixels. Such images are called raster images and they are dependent on the resolution of the device for their quality. 
All raster graphics or images are those that involve capturing some image or object using various devices. GNU 
Image Manipulation Program (GIMP) is an image editing software, that can edit and make raster images. There is 
another kind of digital image called the vector graphics which is not discussed in the toolkit. Vector graphics or
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images involve creating drawings based on defined geometrical information; this can be defined in terms of the 
shapes and is not governed by the resolution of the device. Inkscape is a tool that can be used to create and edit 
vector images.GIMP can be opened from Applications--->Graphics---> GIMP Image Editor (image 7). GIMP stands 
for GNU Image Manipulation program. GIMP is very powerful with many sophisticated features. We will learn a 
few commonly used functions in image editing: Cropping an image Adding text to an image Reducing the size of an 
image Once you have opened the GIMP application, open the image you would like to edit (image 8). You can see 
the menu bar providing different options for editing the image. Image 7 - Opening GIMPImage 8 - File opened in 
GIMPCropping an image Often, you want some part of a larger image to re-use in a different resource. GIMP allows 
you to select parts of an image - in different shapes or even using a freehand selection to select parts of an image. 
Image 9 - cropping an image using GIMP This is different from a screen shot where you can only grab an area that is 
in the shape of a rectangle. You can select parts of an image from Select Tools → Selection Tools → Free Select 
You can move your cursor on the image to outline the area you want to crop, this is free hand, not necessarily in the 
form of a rectangle. Then crop the image to your selection through Image → Crop to Selection (image 9). We have 
cropped the image to free select only the teacher and the student (see the dotted line in image 9). You can export this 
cropped image using File → Export as and export to an image format like .png or .jpeg. Adding text to an image You 
may want to add a caption to an image and make that caption a part of the image itself. You can do this using GIMP. 
Image 10 - Entering text on an image using GIMP Select Tools → Text. A text tool box appears. Place your cursor 
where you want to type your text. You can format the text (change font size, colour) through the Text tool box. In 
our image, we have added the text ‘Digital Storytelling, Health centre’ and selected the yellow colour for the text, 
since it will display better against a dark background (image 10). (Tip - the text should be in a colour contrasting 
with the background, for easier visibility). Reducing the size of an image Sometimes image files can be heavy 
(compared to text only files). You can reduce the size of an image using GIMP. Select Image → Scale image (image 
11). Image 11 - Cropping an image using GIMPYou can reduce the resolution in the form that opens. The more you 
reduce the resolution, the greater the reduction of file size. You should then over write the file, File → Overwrite 
<your file name>. GIMP will open a form asking for reduction in quality. You can reduce quality up to 30% without 
visible degradation in quality. We reduced the size of a file from 10.7MB to 1.2 MB using above approach. Activity 
time – You should use GIMP to work on your image OER that you have created. You should use the text input 
option to enter captions on your image OER. You can crop a part of an image which contains the message you want 
to convey. You should also try and reduce the size of your imagesCombining images and text Inserting images in a 
text document (LibreOffice Writer) One of the ways of making OER powerful and high quality is by suitably 
integrating multiple resource formats. Images can be embedded / inserted into a text document. The image and the 
related text enhance the value of the other in the document. We have already seen in the previous chapter on text 
OER how to export a concept map as an image (image 12) and save in your resource folder. This image of a concept 
map can be inserted into a text document; we have inserted our concept map on digital story telling into a document 
on digital story telling. For this we will open the document we have been working on in the previous chapter 
"Learning Digital Story Telling.odt". You can increase or reduce the size of this image by moving your cursor to one 
of the vertices of the image and drag-dropping your cursor. We will create a section ‘Concept map’ in the text 
document. Move the cursor below this heading and select Insert → Image. LibreOffice Writer will open the file 
browser. Use file browser to select the image file of your concept map. The image will be inserted in your text 
document as shown (image 13). Image 12 - Export of a concept map to .jpeg format using FreeplaneImage 13 - 
Insertion of image of a concept map in LibreOffice WriterBy inserting images into a text document, you can present 
a story a series of text and images, this is called a picture book. Picture stories are useful to support language 
learning. Another variation is to allow students to see a word and draw a digital image associate the word, this can 
simulate the pictionary game. Presenting image resources in a ‘slide presentation’ format (LibreOffice Impress) The 
process of inserting an image into a LibreOffice Impress slide is similar to the process explained earlier for 
LibreOffice Writer. You can manipulate the size as well as the location of the image on the slide using your mouse 
and drag-dropping the vertices of the image on the slide. Image 14 - insertion of text box and an image in a slide in
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LibreOffice ImpressInserting a set of images on a set of slides (an image a slide) can be nice way of telling a story as
well. For instance, if you want to tell the story of your visit to a historical place, you could insert the photos in the
order you want to talk about them, in a set of slides. Then using slide show (Slide Show -> Start from the first slide),
you can narrate a story, explaining the photos sequentially. You can also move the image to one side of the slide and
on the other side, insert a text box and add text which explains the image (image 14). Moving the image is done by
simply clicking on the image and moving your cursor to the place you want to position the image. We have inserted
the image of the students interacting with the Community Health Institution official and a text box by the side of the
image. The combination of an image and text resource adds more power and meaning of the information conveyed,
than only the text or only the image would have conveyed. Activity time - You should insert the image OER related
to your topic on a presentation slide. Add text in text boxes adjacent to the images to communicate the message in
your OER.Alternative applications and alternative platforms Tux Paint and GIMP are also available on Microsoft
Windows. The functions and menu options of these tools on Windows are similar to those on Ubuntu platform.
Learning these tools on Windows is similar to learning it on Ubuntu. Please refer to
Teachers'_toolkit_for_creating_and_re-purposing_OER_using_FOSS/AnnexureAnnexure, for a list of equivalent
Free and Open Source Software applications on the GNU/Linux, Microsoft Windows and Android (Mobile phone)
platforms and on the web, for image and animation software.
___________________________________________________________________________________________________________________
The Teachers' toolkit for creating and re-purposing OER using FOSS tools is licensed under CC BY 4.0 license

Learn Tux Paint

WARNING: Article could not be rendered - ouputting plain text.
Potential causes of the problem are: (a) a bug in the pdf-writer software (b) problematic Mediawiki markup (c) table
is too wide

ಕನ್ನಡದಲ್ಲಿ ನೋಡಿIntroductionBasic informationICT Competency Tux Paint is a free and open source application for
supporting basic digital literacy by getting familiar with the mouse as a method of input. This tool can also be used
for graphic resource creation and editing. Educational application and relevance Tux Paint is useful for creating
pictures, simple animations and adding text to images to create picture stories. Version Version - 0.9.22
Configuration No specific configuration requirements Other similar applications GIMP, MyPaint, KolourpaintThe
application on mobiles and tablets There are graphics editors on the mobile / tablet platform like 'Photo Editor'
Development and community help 1. Tux paint help document2. Tux paint tutorials3. Official WebsiteOverview of
features Tux Paint is a graphics editor; it can be used for digital art introduction as well as to make simple animation
in the form of slide show. It has a simple interface with a drawing area, drawing tools, color palettes, shapes and
stamps. The paint brushes can be used to draw free hand or with previously defined shapes. Tux Paint can also be
used to edit images / photos created using other applications. It has been designed to encourage young learners with
cartoon mascots and with cartoon sound effects. You can view detailed features here. Selector, providing various
objects you can select from (e.g., brushes, fonts or sub-tools, depending on the current tool). Installation The
application is part of the Ubuntu custom distribution. In case you do not find it on your computer, you can install by
choosing “Tux Paint” in Ubuntu Software Centre If you would like to install through the terminal follow these steps
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below: Open terminal by clicking (Ctrl+Alt+T), Once Window page is open, in front of dollar($) symbol just type
below command. sudo apt-get install tuxpaint Ideas for resource creationIt is easy to use Tux Paint to create simple
drawings. These drawings can be a combination of what you can draw, combined with the 'stamps' or images already
available in the application. Thus image/graphics resources can be created with Tux Paint. These images can be
inserted in documents to create picture essays. It is also possible to create simple animations in Tux Paint. You can
create a series of drawings, with small modifications as required. You can sequence these drawings to show one after
another. You can then 'play' the slides for to create an animation. References WikipediaWorking with the
applicationGetting familiar with the applicationThe Tux Paint interface When we open the Tux Paint we will see this
image. This window or main screen contains following sections: Left side: Tool bar contains drawing and editing
controls.Middle: Drawing canvas. The largest part of the screen, in the centre, is the drawing canvas. Right Side:
Selector; depending on the tool selected, the the selector shows different options available for the tool. For example,
when the Paint Brush tool is selected, it shows the various brushes available. When the Rubber Stamp tool is
selected, it shows the different shapes you can use. Lower: Colours; a palette of available colours are shown near the
bottom of the screen. Bottom: Help Area at the very bottom of the screen, Tux, where the Linux Penguin, provides
tips and other information while you draw.Creating images with brushes and shapesThe above images show the
different ways of creating images with Tux Paint. The first image shows you how to draw freehand. You can use the
brush tool, select the kind of brush from the selector, and draw freehand. By choosing from the color palette, you can
also make a color sketch. For more fun, you can also listen to sounds as you draw. The bigger the brush, the lower
the pitch. You can, of course, mute the sound. The second and third images show shapes unfilled and filled in
different colors. In addition to freehand, Tux Paint allows you to select pre-defined shapes and stamps to use in your
creation. This makes the tool quite versatile. You can select the shapes tool and select the kind of shape from the
right hand side selector panel. For example, select 'rectangle' shape, draw a rectangle with drag (press left click and
keep pressed) and drop (release left click), if you didn't keep press mouse and release, it will keep moving. Press and
release is required to complete the drawing. Adding text to images Adding text There is also a 'text' tool, which
allows you to type in text in the canvas. By combining images and text, you can create simple cartoon strip. For
adding text, Select text tool from left tool bar, click on the screen where you need to add text and start typing. from
the right side font window you can change the text font. Also change the text color from the bottom color tool bar.
Creating animationsIt is possible to make simple animations with the pictures you created. In the first step, shown in
the first image, you can use Tux Paint to create a series of images you want to build the animation with. For
example, draw the life stages of a plant and you can start with a seed being blown from a mature plant. You can add
as many images as you want to tell your story. Each time you can make slight changes to each drawing to create the
idea of animation. The next step is to number the images and play them using slideshow, shown in the second image
above. Numbering is done by simply clicking on slides. The bars that you see next to the play button allow you to
select the speed at which the slideshow wil lrun and hence determine how your animation will look.Saving the files
and formats Once you have created/ edited your images, you can click on the save button on the left panel. If it is a
new creation, Tux Paint will simply save. If you are editing an existing image Tux Paint will give you an option of
replacing the older file or saving a new file. The files will be saved as ".png". Viewing the saved files The files saved
by Tux Paint are available in your home folder, under the sub folder /.tuxpaint/saved. The "." preceding the tuxpaint
makes this folder 'hidden'. To un-hide (show) and open this folder you can do 'CTRL H' when you have opened your
home folder. You can then see all hidden folders. You can copy these files to any other folder you want. Advanced
features You can copy image files (only in png format) to the Tux Paint folder for saved files - under the sub folder
/.tuxpaint/saved in your home folder. You can open these using Tux Paint and edit it within Tux Paint. Creating a
sequence of imagesCreating a sequence of imagesAnimating the images using a slideshowFreehand drawing using
the brushWorking with stamps (black and white)Working with stamps (color)
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As teachers, you would no doubt appreciate the effectiveness of an audio visual communication. The audio visual 
format allows expression by people and this is specially useful for those who may have an inhibition in expressing 
themselves in written forms. How liberating it might be for a student struggling with the letters to be able to express 
a piece of creativity with an video recording! Other than as forms of expression, an audio visual communication can 
be an effective form of digital story telling and creating community stories around people, events and institutions. 
With devices like mobiles and sound recorders, creating audio and even video files is becoming easier and more 
common. You will get familiar with different FOSS tools for creating, re-purposing and publishing audio and video 
OER can, in this chapter. By the end of this chapter, you will be able to access audio and video OER from popular 
repositories create audio resources (using your audio recorder in your mobile phone) edit audio resources using an 
audio editor (using Audacity) create video resources (using your video recorder in your mobile phone) create simple 
video resource using a screen-casting tool (using RecordMyDesktop) edit video resources using a video editor (using 
OpenShot) embed / insert links to audio and video resources in a text document (using LibreOffice Writer) insert 
links to audio and video resources in a ‘slide presentation’ (using LibreOffice Impress)Accessing audio OER 
repositories Freesound is an audio OER repository. You can search for sounds in this repository. Soundcloud is also 
an audio repository. As in the case of text and image resources, you will need to check the copyright of the audio you 
want to re-use. Refer to the section on OER in this toolkit if required. You can use a search engine such as Google 
search engine or DuckDuckGo search engine, using a FOSS web browser such as Mozilla Firefox to search the web 
for audio resources. In the search engine, you would need to specify "videos" as a filter for search results. When you 
visit the site or check a specific resource, you need to look for copyright information to ascertain that the audio 
resource is OER and you can re-use it. If the resource is not explicitly declared to be an OER (allowing you to 
re-use), you should not use it in creating your OER. The search for audio OER is can be made easier by Teachers' 
toolkit for creating and re-purposing OER using FOSS/Text OERproviding OER as a criteria in your search 
itself.Accessing video OER repositories Youtube is a popular repository for videos, it contains both OER and non 
OER videos. It is the largest collection of videos in the world. Note that as per Youtube terms of use, if you do not 
see a “download” or similar link displayed by YouTube on that page, you should not download. You can use a third 
party add-on available in Mozilla Firefox to download videos, which are licensed under creative commons. 
Wikimedia is another resource for various media -including audio and video. There are other OER video sources too, 
you can visit, such as Vimeo . Wikipedia has a list of educational video websites. A google search on ‘OER Videos’ 
will also give you a list of sites to explore. Image 1 shows you how to filter videos on Youtube by license. Image 1 - 
Selection of CC videos in YoutubeYou can enter your topic name in the search bar in Youtube to search for videos 
on that topic. To get videos which you can re-use, you need to click on the ‘Filter’ link on the Youtube page and 
select ‘Creative Commons’ (image 1), with this step you will see videos that have the CC license (are OER). Image 2
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- Downloading of videos in YoutubeYou can click on the video, this will open the video and it will begin playing. 
You can download the video by clicking on the download link below the video (image 2). You can download in 
different formats. Creating audio resources using your audio recorder You can record an audio clip using your 
mobile phone itself, using any audio recording app, such as ‘ Audio Recorder’. You can copy the audio file from 
your phone to your computer for editing and re-mixing to create OER. While recording, make sure that no copyright 
music or sound is playing in the background. We have recorded a short interview with a teacher on why Digital 
Storytelling is important, using a mobile phone (image 3). We have copied this audio clip to our computer, by 
connecting the mobile phone to the computer with a data cable and renamed the file as ‘Interview - why Digital 
Storytelling.’ Image 3 - Click to listen to the audio. Editing audio resources using audio editor - AudacityImage 4 - 
Opening Audacity Just like text or image, audio clips can also be edited. Audacity is a audio editing software that 
you can use to edit your audio clips. Audacity is a simple yet powerful application for audio editing. You can also 
use it to record audio. Open Audacity on your computer, through Applications → Sound and Video → Audacity 
(image 4). To edit an audio file, we will need to ‘import’ the audio we have (of the teacher interview) into Audacity. 
Image 5 - Importing audio file into Audacity To import audio, click on File → Import → Audio and select your 
audio file (image 5). Audacity is very powerful audio editor, with many sophisticated features. For advanced 
features, refer to the user manual and tutorials. However, we will learn a few commonly used functions, in audio 
editing, which are useful to teachers in creating and re-purposing OER: Moving a selection of audio to rearrange 
audio Adding a background music track to an audio Reducing background noise levels Moving and combining audio 
clips Image - 6 Selecting a audio clip to move Once you import an audio clip it will appear in Audacity ls shown in 
image 6; it is called an audio track. Just like you can cut (or copy) paste a selection of text in a text document, you 
can cut (or copy) and paste a selection of audio in an audio file (image 6). You can use this function to remove any 
part of the audio clip you do not want. You can move a part of a clip from one place to another (for instance if you 
want to re-order responses in an interview) (image 7 and 8). You can also delete a part of the clip also using the same 
functionality. Image 7 - Cut the selection part from the audio clipImage 8 - Pasting selected audio clip Listen to the 
following clips - the original interview on Digital Story Telling (image 9) and the edited clip (image 10). Can you 
tell the difference? Image 9 - Original teacher interview Audio Image 10 - Edited teacher interview Using audacity 
we have selected a part of the audio track and moved this part. Adding background music You may want to add 
background music to an audio recording. It is easy to do this with Audacity. You can do this by importing another 
audio clip (your background music) to a second track, by clicking File -> Import -> Audio (image 11). We can add 
as many tracks as we want, with one audio file per track (image 12) by repeating the importing option. Image 11 - 
Adding second track in Audacity for background musicImage 12 - Added multiple tracksImage 13 - Teacher 
interview with background music Amplifying sound While editing an audio, you may find it necessary to adjust the 
sound levels in individual tracks. You can use the ‘amplify’ function to increase or reduce the sound level in a track. 
Select Effect -> Amplify. Reduce the amplification by moving the slider leftward (image 14). Increase the 
amplification by moving the slider rightward. Image 14 - Reducing sound amplificationImage 15 - Audio file with 
amplification (sound reduced) You may have an audio recording where there is some unwanted disturbance 
throughout, such as traffic sounds. You can use the ‘Noise Reduction’ function in Audacity to reduce the background 
noise. (Select Effect -> Noise Reduction)Exporting the Audacity project to create audio output file After completing 
your editing tasks, select File → Export and select the file format as .ogg and click export (image 16), to create an 
output audio file in the .ogg format. In case you would like to continue editing this file later, you should also save the 
Audacity project, for this select File → Save.This will save the work done as an Audacity project. You can go back 
to this file (using File -> Open) to continue editing Image 16a- Export edited audio as audio fileImage 16b - Select 
ogg from format listImage 16c - Give the required file source details Audacity is particularly useful for a language 
teacher to create audio resources for language learning. Students can hear it multiple times to become familiar with 
the language. The same content can be recorded in more than one language (one of which can be a language that the 
student is familiar with) and saved as distinct audio files. This can help the student to take the support of her 
competence in one language, to acquire another language. Activity time - You should create audio and video
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resources for your topic. You could interview key resource persons on the topic, or even have a panel discussion 
amongst experts. You could interview practitioners and laypersons as well. Edit the audio to make it crisp, clear and 
coherent. As discussed in this chapter, you should move a part of the clip to another location in the file to re-order 
the audio, combine two audio clips to add some background music, amplify a part of the clip and finally export the 
Audacity project to create audio output file. You should save the audio files in your personal digital library, you 
could save in a sub folder called 'Audio documents'. You will need to practice these steps multiple times to become 
comfortable. In the beginning, focus on the technical aspects, on the processes in Audacity, without worrying much 
of the quality of the output itself. Over time, as you become comfortable in using Audacity, you will be able to focus 
increasingly on the audio quality rather than the steps in Audacity. You should prepare multiple audio clips for your 
OER. As you keep practising, you will find the quality improve. You will also find it easier and quicker to do this. 
Hence patience and persistence is vital for learning to create and re-purpose audio OER. Creating video 
resourcesCreating video resources using your video recorder You can record a video clip using your mobile phone 
itself, using the camera on the phone. While recording the video, take care to ensure that you are not shooting 
copyright materials or private spaces. You can copy the video file from your phone to your computer for editing and 
re-mixing to create OER. Creating a video resource using a screen-casting tool - RecordMyDesktop Screen casting is 
also a simple yet powerful way of creating a video resource. The RecordMyDesktop software records the computer 
output display as the video and audio (image 18). This can be used to record the functioning of a software or any 
educational application. In addition to the audio played on the computer as part of the running of the application, 
additional audio spoken and provided as an input to the computer can also be recorded as a part of the video. You 
can set your computer audio output to mute, and provide the audio entirely from an external source (which can be 
your own voice). In this way you can combine the video from the computer with your own narrative to make a 
lesson plan on a topic. There are some powerful ways of using this tool for creating video OER: You could "slide 
show" your presentations or play your images and add a narration to it to explain further. This can be shared as 
supplementary materials for your class and can be used by students who need reinforcement, additional reviews of 
your lessons. You may have used a particular software or educational application to demonstrate a concept in class. 
You could use the screen cast application to re-create the lesson by recording your description of the activity and 
sharing with students. Dubbing a video can create a resource in another language. In a teaching setting, you may 
want to use an existing video, and voice over it to add explanations to reflect the language and learning context of 
your class; this can be done quite effectively using this application. Make sure you are not displaying copyright 
material on the screen when recording the video. If you record any copyright material in the video, it will be a 
copyright violation. Select Applications → Sound & Video → RecordMyDesktop (image 17) to open Record My 
Desktop. Image 17 - Opening Record my DesktopImage 18 - RecordMyDesktop main windowConfiguring record 
my desktop applicationThere are different settings that you can choose for recording on screen cast software based 
on the kind of content you are capturing on the content as well as method of sharing and publishing. Here are some 
pointers for changing the settings. Image 19 - Adjusting video quality in RecordMyDesktopImage 20 - 
RecordMyDesktop select area to recordYou can define the audio and video quality of your recording by moving the 
slider. A higher quality video means a larger file (image 19) so, you would need to decide based on the content as 
well as the intended use (if the video is to be published, it may be better to have a smaller output file size). A video 
quality of 50% is good enough for most purposes and will keep file size lower). You can also click on 
Advanced--->Performance to adjust the frame per second to adjust video quality. You can also select the window of 
the screen which you want to record. Click on Select window (image 20), you will be asked to grab the area to select. 
You can select only that part of the screen that you want to record. This is useful if you are opening photos or 
playing a video on only part of your screen and want to record that part only. Recording and exportingImage 21 - 
Recording video using RecordMyDesktopImage 22 - Exporting output file on RecordMyDesktopWhen you click on 
Record button, desktop recording will start (image 21). The recording can be paused and resumed at any time, by 
right clicking on the RecordMyDesktop icon in the top panel and selecting Pause (and later Resume when you want 
to continue recording). Clicking on ‘Stop’ will stop the recording and initiate the export of the video output. We need
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to wait till the export is completed, to get the output file (image 22). If we close the process before, we will lose the 
output file. The output file will be saved in your "Home" folder by default, with .ogv format. The file will usually 
have a name like ‘out.ogv’, however you can use the ‘save as’ button on the RecordMyDesktop screen to give a file 
name of your choice. Editing video resources Dubbing a video using Record My Desktop One of the most common 
ways of editing a video is to dub it in another language. For instance, you may find many OER videos where the 
language or accent is not easy to understand and you may want to change the language of narration to your own 
native language, to make the video more useful to your students. To dub a video using record my desktop , you need 
to set the sound settings on your computer to ‘mute’ (no output). Then start record my desktop application and play 
the video. As the video plays, read out your script. The audio read out by you will be combined with the video being 
shown on the screen to create the video in your language. We have taken a video of a teacher speaking in Kannada 
about a program he has been a part of, and dubbed it in 
English.START_WIDGETd52f6dc57dcab44a-0END_WIDGET Image-22a Video - Original in Kannada 
START_WIDGETd52f6dc57dcab44a-1END_WIDGET Image-22b Video - Dubbed to English Activity time - Take 
any OER video you like, which is in accented English spoken in the USA or UK and dub it with your own voice, in 
English or your native language. Save the video files in your personal digital library, you could save in a sub folder 
called 'Video documents'. The effectiveness of this editing will depend on how well you have prepared the script to 
match the original video. Also to make the recording more effective, you should use a microphone connected to the 
computer. You should record a couple of times and listen to it, to get feedback on what to do to improve, such as 
raising the audio volume, providing gaps and voice modulations etc. After you practice a few times, you are bound 
to get a good video! Using video editor to reuse videos - Openshot You may also want to edit your videos in other 
ways - including adding narration to specific parts, adding text (including subtitles), photographs or adding music or 
additional sounds. Open Shot Video editor is is a simple yet powerful application that allows you to do these things. 
Just like in Audacity, when you use Open Shot editor, your video or audio clips will be shown as tracks and by 
moving and combining, you can edit the files as needed. Open OpenShot on your computer, through Applications → 
Sound and Video →OpenShot (image 23). Import your video into OpenShot through File → Open and select your 
video file (image 24). You can also add images or audio clips that you want to add to the video by importing these as 
tracks. Image 23 - Opening OpenShot video editor from menuImage 24 - Import video into OpenShotThis software 
is very powerful with many sophisticated features (for advanced features, refer to the user manual and tutorials) . 
However, we will learn a few commonly used functions, in video editing, which are useful to teachers in creating 
and re-purposing OER: Moving a selection of video and combining Adding a slide (this can be used for sub-titling as 
well) Adding fade in and fade out Adding a transition Moving a selection of video We saw earlier that audio clip can 
be cut and pasted like text documents. A similar moving and combining is possible for video clips also. You can do 
this in Open Shot video editor application, by cutting (image 25) and using drag and drop options of the video file. 
You can also delete a part of the clip also using delete key from the keyboard (or right click and remove clip) and 
remove any part of the video clip you do not want. You can move a part of a clip (image 26) from one place to 
another (for instance if you want to re-order responses in an interview). Image 25 - Cutting video clip by using cut 
toolImage 26 - Moving a video clip by dragging and draping To demonstrate this we have edited a video where two 
teachers (one male and second female) are speaking about their work in integrating technology in their subject 
teaching (image 27). (Author of video - IT for Change). We have used this option to move the interview of the male 
teacher after the interview of the female teacher (image28). Watch the two videos below. 
START_WIDGETd52f6dc57dcab44a-2END_WIDGET START_WIDGETd52f6dc57dcab44a-3END_WIDGET 
Image 27 - Original video Image 28 - Edited video where interviews are interchanged Adding a slide Often you want 
to add images or text to a video. These can be inserted as slides. By inserting the slides at different times in the track, 
we can add images or text to a video. To demonstrate this, we have worked with our video of teachers and 
introduced a title slide introducing each teacher before they begin speaking (image 29). You can add slides as 
required to introduce your own narrative in your video to practice. Image 29 - Adding image slide into video track 
START_WIDGETd52f6dc57dcab44a-4END_WIDGET Image 30 - Video - See video where two introducing slides
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have been added Sub-titling existing videos You can provide sub-titles to the video, this will provide text input to 
supplement the audio/video. You can provide the sub-titles in English or in your native language. First we have to 
create our subtitle file by selecting Title -> create new title. Image 31 Opening title creation window Here, select the 
style of your sub-title (we have selected Footer3 (image 31)- this will give 'my sub-title' in the footer area) and click 
on 'create new Title'. Image 32 - Adding a sub-title in a video You should give a name for your sub-title file, then 
enter the text you want as the subtitle (image 32), and click Apply. This sub title text will be added to your project 
file. Adding the subtitle text file into the new track (second track).Image 33 - Video - See the video where we have 
added subtitleSTART_WIDGETd52f6dc57dcab44a-5END_WIDGET Adding fade in and fade out By adding 
fade-in and fade-out for the clips, it will smoothly change the slides from one to next. You should right click your 
mouse, on the slide and select Fade -> Fade in or Fade Out as per the requirement (image 34). This fade in / fade out 
will effect for both audio and video. Image 34 - Adding fade in, fade out for slides and for video clips. Image 35 - 
Added fade in and fade out in the video. START_WIDGETd52f6dc57dcab44a-6END_WIDGET Adding a transition 
You may want to add a 'transition' in your video, to introduce a new section. For instance you are moving between 
showing an interview of a person and visuals of a program, and want to have a separation between the two. 
Introducing a transition every time you switch will make the video easier to follow. You can do this selecting 
Transition, you will see icons of different transitions. Select one transition and drag-drop it on the video, at the spot 
you want to introduce the transition.Image 36 - Adding transition (different effects) into the track.Image 37 - In this 
video we have added transition in 0.35 sec time frame. START_WIDGETd52f6dc57dcab44a-7END_WIDGET 
Activity time - You can record videos using your phone, or through RecordMyDesktop. The interviews mentioned 
above can be video recordings as well. You can bring together a series of images and add your own audio narrative 
to make a video, using either RecordMyDesktop or OpenShot editor. Edit the videos to make it crisp, clear and 
coherent. Add background music, transition slides as required, following the steps discussed in the chapter. Save the 
video files in your personal digital library, you could save in a sub folder called 'Video documents'. You will need to 
practice these steps multiple times to become comfortable. In the beginning, focus on the technical aspects, on the 
processes in RecordMyDesktop and OpenShot, without worrying much of the quality of the output itself. Over time, 
as you become comfortable in using Audacity, you will be able to focus increasingly on the audio and video quality 
rather than the steps in the software. You should prepare multiple video clips for your OER. As you keep practising, 
you will find the quality improve. You will also find it easier and quicker to do this. Hence patience and persistence 
is vital for learning to create and re-purpose audio OER. Creating and re-purposing video resource is perhaps the 
most difficult and complex and hence you should feel a sense of satisfaction when you are able to complete a video 
OER for your use, or that of your students. A video OER can be very useful for any subject teacher, and for any 
topic you want to teach or learn about. Do try to create videos by dubbing an existing video, in your own voice, in 
your own language. Creating educational videos in languages other than English will be quite useful to students 
learning in these languages. Different resource formats can be accessed together Inserting links to audio and video 
resources in a text document - LibreOffice Writer We saw earlier that you can add images to a text document. In the 
video, we have added text and image as well. It is also possible to provide links and references to an audio / video 
file in a text document to provide a multimedia experience to the reader. There is an important difference between 
images and audio/video when integrating with a text document. While an image is embedded within the text 
document, an audio or video file resides out of the text document in a file folder and is separately accessed to play. 
This is done by inserting a hyper-link to the audio file or video file in your computer, to the document. Clicking on 
this link will access the audio/ video and play it, using the audio/video player. While publishing on a web page, it is 
possible for different formats to be displayed on a single page. We saw earlier that file links and hyper links can be 
added to a text document; we use the same approach to link an audio/ video. To try this, we will open our 'Learning 
Digital Story Telling.odt' and insert a hyper-link to the audio interview with an expert on Digital Storytelling. We 
begin by creating a section called 'Interview with an expert on digital storytelling' and enter the text "An interview 
with an expert on digital storytelling is available here". We will select the text 'here' and then (image 38) select Insert 
-> Hyperlink. In the window that opens, we need to click on the 'Document' icon on the left frame (image 39), and
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then click on the folder icon on the form (image 40), to select the path (location) of the audio file and the file. We
will see the hyper link in the text file (image 41). Image 38 - Inserting a hyper-link in a text document Image 39 -
Inserting hyper link to audio file on your computer - selecting 'Document' icon and 'path'Image 40 - Inserting hyper
link to audio file on your computer - selecting the audio fileImage 41 - Inserting hyper link to audio file on your
computer - hyper link in the documentIf you 'control-click' on this link (that is press control and simultaneously press
the mouse left click), the link will play the audio file on your computer. You can follow an identical process to insert
a link to a video file on your computer. Inserting links in a ‘slide presentation’ format LibreOffice ImpressImage 42 -
Inserting a hyperlink to a video file in a slide presentationInserting links in your slide presentation document, to file
on your computer, is identical to the process followed in LibreOffice Writer. We have inserted a hyper-link to a
video file on our computer "Interview with two teachers of the Subject Teacher Forum program - with
transition.ogg" in the slide, to the word 'Video' in the slide presentation. In the 'normal slide view', you will need to
'control-click' to open the video. In the 'Slide Show' view, simply clicking on the link will play the video (image 42).
Activity time - Work on your text document and slide presentation. The text document can be a detailed and rich
explanation for the topic you have chosen, while the slide presentation can be a crisp outline of the main points you
want to communicate about. Insert, as relevant, images as well as hyper links to web pages, audio and video files on
your computer, to make an interesting narrative on the topic. Read the documents multiple times, to review and
refine. Request your colleagues to also read and review it and offer feedback. The 'review-revise' loop is an
important and iterative one that makes for a good quality OER!!Alternative applications and alternative platforms
Audacity and OpenShot are available on Windows as well. The functions and menu options of these applications on
Windows is similar to those on Ubuntu platform. Learning Audacity and OpenShot on Windows is similar to
learning it on Ubuntu Please refer to
Teachers'_toolkit_for_creating_and_re-purposing_OER_using_FOSS/AnnexureAnnexure, for a list of equivalent
Free and Open Source Software applications on the GNU/Linux, Microsoft Windows and Android (Mobile phone)
platforms and on the web.
___________________________________________________________________________________________________________________
The Teachers' toolkit for creating and re-purposing OER using FOSS tools is licensed under CC BY 4.0 license
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ಕನ್ನಡದಲ್ಲಿ ನೋಡಿIntroductionBasic informationICT Competency Kazam is an Free and Open Source application and this 
tool can use it as both screencasting tool and for taking screenshot of your computer screen. screencasting: digital 
recording of computer screen output, also known as a video screen capture, often containing audio narration. 
Screenshot : an image of the data displayed on the screen of a computer or mobile device. Educational application 
and relevance Creating video and image resources, combining audio, text, image, video and dubbing audio of any 
video. This can be used in digital story telling activities Version kazam 1.4.5 Other similar applications 
RecordMyDesktop, Simple screen recorderThe application on mobiles and tablets There are many similar 
application are available in android mobile phones. Example,. AZ screen recorderDevelopment and community help 
Overview of featuresInstallationThe application is not part of the Ubuntu custom distribution. You need to install by 
choosing “kazam” in Ubuntu Software Centre If you would like to install through the terminal follow these steps 
below: Open terminal by clicking (Ctrl+Alt+T), Once Window page is open, in front of dollar($) symbol just type 
below command. sudo apt-get install kazam just type your password(it will not display on your screen), press 
Enter.Ideas for resource creation This is very useful for creating simple video/screenshot resources by adding 
narration to a process being done using an application. For example, you can run a simulation on your screen or an 
image slide show and add your narration to it as the application runs. You can also use an existing video and dub it 
in another language Please make sure that in both (1) and (2) the original visual resource/ video is licensed for reuse 
with modification. References Working with application Use Print Screen This is the most common method to take 
Screenshot. Pressing the “Print Screen” button will take the Screenshot of the “Entire Visible Screen”. Getting 
familiar with application When we open the Kazam we will see this main window. This main window contains the 
following sections. Open application from Applications--->Sound and Video--->Kazam. Kazam home page 
Screencast : This option is to set the screen-casting screenshot : This option is to set the screenshot Fullscreen : By 
selecting this option, user can able to screencast/screenshot of complete screen of the computer display. This mode is 
useful for creating tutorials where you need to show the interaction between the desktop manager and the different 
windows and applications. Window : By selecting this option, user can able to screencast/screenshot of only current 
window of your computer screen. This mode which records only a particular window and is ideal for recording 
screencasts of an application. Area : By selecting this option, user can able to screencast/screenshot of only selected 
area of your computer screen. Mouse cursor : Select this feature for including cursor point into our 
screencast/screenshot output file. Sound from the speaker : Select this feature for adding speaker output audio with 
our screencasting. Sound from microphone : Select this feature for adding your own audio (by using microphone) 
with our screencasting. Seconds to wait before capturing : This will allow us to delay to start the capture. Capture : 
This option is to start screencast/scheenshot. Getting start with simple screenshot When user launch the application, 
user will notice that in addition to recording screencast, user can also use the application to take screenshots, by 
switching to it at the top. After user opens kazam from menu, just click on the Screenshot option to take capture your 
computer screen as image. Here user can take screenshot in three modes like full screen, select window and select 
area. Users can choose Fullscreen when they want to take full computer screen as Screenshot, they can choose 
(include top and buttom panel of your Ubuntu.Window when they want to take current windowArea when they want 
particular area in the screen. If users choose Area option, they have to drag cursor along particular area. Also users
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can choose whether to keep their Mouse cursor in their Screenshot and can choose to set capturing delay by few
seconds before they actually start their Screenshot.NOTE:- These options are same for both Screenshot and
Screencast.Saving screenshot Choose location to save your screenshotAfter selecting above options users can click
on Capture to take Screenshot. It will prompt users to choose location for save your screenshot. Users can also
change the file name before saving. Getting start with Screen casting your computer screen This works similar to
Screenshot except that it helps users to record their computer screens along with audio and save them as videos.
Screencast dialog boxHere also users can choose whether to keep their Mouse cursor in their Screencast recording,
also they can choose to record Sounds from speakers (computer audio output) and Sounds from microphone (record
users input through microphone) in their recording which will help users to use their own voice or music from other
sources. Also users can choose to set capturing delay by few seconds before they actually start their recording. After
selecting above options users can click on Capture to begin Screencast.Saving/exporting screencast After recording a
screen, users can click on Finish recording which will prompt users to choose edit it further using any video editing
tools or to Save for later to save this video in computer.Now users can change the project name before saving the
project in their desired destination. Now project will be saved as video. This project can again be used later.Choose
location to save your screencastPause/Finish recording dialog boxSave screencasted videoSelecting screenshot
optionDelay count time for taking screenshot
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IntroductionBasic information ICT Competency Kdenlive Video editor is generic resource creation tool Educational 
application and relevance Working with video, audio, text and image resources. This can be used in digital story 
telling vities Version version 16.08.0. Other similar applications Learn Openshot Video EditorOpenshot video editor, 
Pitivi and advance LightworkThe application on mobiles and tablets there is many similar application are available 
in android mobile phones. Development and community help Official WebsiteOverview of features Kdenlive is an 
open source video editor. The project was started around 2003. Kdenlive is an acronym for KDE Non-Linear Video 
Editor. It is a free software (GPL licensed) primarily aimed at the Linux platform. Kdenlive is built on Qt and the 
KDE Frameworks libraries. Kdenlive has multi-track editing with a timeline and supports an unlimited number of 
video and audio tracks. Tools to create, move, crop and delete video clips, audio clips, text clips and image clips. 
Configurable keyboard shortcuts and interface layouts. A wide range of effects and transitions. Audio effects include 
normalization, phase and pitch shifting, limiting, volume adjustment, reverb and equalization filters as well as others. 
Video effects include options for masking, blue-screen, distortions, rotations, colour tools, blurring, obscuring and 
others. Ability to add custom effects and transitions. Rendering is done using a separate non-blocking process so it 
can be stopped, paused and restarted. Kdenlive also provides a script called the Kdenlive Builder Wizard (KBW) that 
compiles the latest developer version of the software and its main dependencies from source, to allow users to try to 
test new features and report problems on the bug tracker. Installation The application is part of the Ubuntu custom 
distribution. In case you do not find it on your computer, you can install by choosing “kdenlive” in Ubuntu Software



Learn Kdenlive 27

Centre If you would like to install through the terminal follow these steps below: Open terminal by clicking 
(Ctrl+Alt+T), Once Window page is open, in front of dollar($) symbol just type below command. sudo apt-get install 
kdenlive Then, just type your ubuntu password(it will not display on your screen), press Enter. Working with the 
application When you start to working with any multimedia files (videos, images, animation) The first step is 
creating a new (empty) folder for our new project. This will help to find your all project files. Create a folder 
anywhere under your hoe folder. Open Kdenlive from applications → sound and video → Kdenlive. Opening 
kdenlive from menu optionKdenlive main windowCreate new project to start your video editing. Creating/Saving a 
project file to your computer is similar to saving a file in any other Office program. If we have created a project that 
we want to share or to save to be revised at a later time, there are two things that we need to do. The first is to save 
our project for revise your work later and the second is to export the project to a video file for previewing or sharing. 
These are two similar but separate processes. Adding clips Importing files into Kdenlive projectNow that the project 
is ready, let’s start adding some clips into your project. Click on the “Add Clip” icon, directly it opens the file 
dialogue, start browsing your local video clips, audio clips, images to start your edit. Arranging files in tracks After 
you have imported files, the next step is to adding files into the timeline and arranging it for editing. Timeline is the 
place where the media clips will be edited. There are two different types of tracks, Video and Audio. Video tracks 
can contain any kind of clip, audio tracks as well – but when dropping a video file to the audio track, only the audio 
will be used. Arranging my file in tracker To add clips into tracks, select file from the project files section and drag 
and drop it in the tracks where your files are suited. Any time by pressing “space” button(or click on the “Play” 
button in the project monitor) to see the preview of edited work. Once a clip is dropped on a track, it can be moved 
(drag and drop it) to another place on the same track or onto another track. Cutting, moving and deleting clips Using 
razor tool to cut the clippingsmoving clips to different tracks To cut a clip into two parts, select Razor from edit 
toolbar. The mouse cursor will change to a dotted line & razor icon. Click on a clip at the point you want to cut / 
slice it. And also if you want to remove one part of this clip, just right click on the clip and remove clip. After you 
cut a clip, now it will be two part. Click on cursor icon(Select Mode), click on a clip which you want to move. 
Then,drag the clip to a new position on the timeline, and drop it. OR To cut a clip, the easiest way is to place the 
timeline cursor where you want to cut the clip, then select the clip (left click in it) and use the menu Timeline -> 
Current Clip -> Cut Clip (default shortcut: Shift + R). Resizing a clip A clip can be resized from its start or end by 
dragging its left or right edge. If you want a more precise resize, you can place the timeline cursor wherever you 
want the resize to end and use the menu Timeline→ Resize Item Start or Timeline→ Resize Item End. Removing 
Space Between Clips Right click in the space between the clips and choose Remove Space. Removing extra spaces 
between clips Be aware however that if you have clips on multiple tracks in the timeline and they are not grouped, 
then removing space may disturb the alignment of the clips between the different tracks — the space is only removed 
from the timeline where you clicked. Adding titles/subtitles Titles are text elements that can be added to the timeline 
and appear over the top of other clips. Titles are created in the Project Tree and then dragged to the timeline like 
other video clips. Adding title for my movie To create a title, choose “Add Title Clip” from the Project toolbar. 
Below is the title create window. Here just start adding your title and do the formatting using different tools in it and 
finally click on “OK”. Oncle click on the OK, your title file will add to you project tree. Drag drop it on your track 
for adding into your video. If you want titles to overlay other footage, you put title clips on video track 1 and have 
the other footage on video track 2. You also need to retain the affine transition that is automatically added to the title 
clips if you want the footage visible underneath. Adding fade in fade out effect By adding fade-in and fade-out for 
the clips, it will smoothly changing the slides from one to next. Adding fade in/out for clip The most basic type of 
fade-in and fade-out are the fade from black and fade to black effects. The easiest way to add these to your media 
files, is to move the mouse pointer close to the corner of a clip on the timeline, then click and drag until your fade 
reaches the desired length. Adding transition into clips To add a transition, adjust clips in the timeline so that the end 
of one overlaps the beginning of another. Then right-click in the timeline at the overlap point, select Add Transition , 
then choose one of the transitions from the transition list. Save project files Kdenlive needs a project file to save the 
information that makes up a video project. Information such as the name and location of your project, video and
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audio files, timeline information, which clips have been trimmed, arranged, etc. This project file you can use it later
if you need to do any change in your file. Click on File-> Save Project, enter your file name and select location for
save in that location. save your project for continue your work laterExport/Render as Video Once done with your all
editing work, next is to export your video. This will convert your OpenShot project into a single video file, which
should work on any platform. Click on the render icon on the top toolbar, video icon at the top menu tool bar (or use
the File > Export Video... menu). Under rendering section there are many things which you need to configure to
export your project as video. your video profile detailRendering process completed Video profile : preset rendering
profiles to choose from. The rendering profiles are grouped into categories When a variable bitrate profile is
selected, the File Size section displays a drop down for choosing the Video quality you want. Select mp4 format
from the format list. File size will be differ from your parameter selection In the last section, clicking on "full
project" will render your entire project as video and by clicking on "Selected zone" will render the portion you are
selected. Finally click on "render to file " option to start the process. Advanced featuresMulti-track video editing -
Kdenlive allows you to use and arrange several audio and video tracks, each one can be locked or muted to your
convenience.Configurable interface and shortcuts -You can arrange and save your custom interface layouts to fit
your workflow.Keyboard shortcuts can also be configured to match your preferences. Many effects and transitions -
Dozens of effects are available, ranging from color correction to audio adjustments, as well as all the standard
transform options.Automatic backup - Your project file is automatically backed up every few minutes, and older
versions of the project file are also kept in case you need to roll back to a previous
version.Referenceshttps://kdenlive.orghttps://userbase.kde.org/Kdenlive/Manual
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In the previous chapters of this toolkit, you have accessed existing text, image, audio and video OER from the Web, 
to create and re-purpose OER. You have so far retained your OER in your personal digital library (PDL), in your 
own computer. This is accessible only to you. You can create a concept map of your PDL automatically using 
Freeplane, and Teachers' toolkit for creating and re-purposing OER using FOSS/Publishing OERuse this map to 
navigate your PDL.However if you publish your OER on the world wide web, it will be available to anyone, any 
time. Publishing content on-line is making available a copy of your personal digital library on the the web, which is 
like a global digital library. The power of OER is in its re-use, for various learning and teaching needs. It is 
important for you to publish the OER you create, so that it is available to others for re-use or re-purposing, to sustain 
a virtuous cycle of receiving-giving (access->create->publish->access). It is also important to access existing OER, 
revise them to make them more valuable - you can do this in many ways - such as improving their accuracy or 
comprehensiveness, or by contextualising them or by translating them, and publish the revised OER. Such 
re-purposing and publishing is also an important virtuous cycle (access->re-purpose->publish->access). You can
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publish your OER, either in popular repositories, depending on their format or purpose. You can also publish all your 
OER in a single place on the web. Objectives By the end of this chapter, you will be able to Provide metadata to your 
OER before you publish Contribute your creations to existing OER repositories Maintain your own personal web 
space and make available all your OER at a single location Providing metadata for your OER Metadata is defined as 
'data about data'. In our context, it means additional information about the OER, which will be useful for others. It 
will include the following data elements: Name of the file Name of the author License information (you may chose 
any of the Creative Commons licenses) Document date (may be creation date and or publishing date) Key words for 
the OER It is a useful convention to provide metadata for any OER you create or re-purpose. You should do this 
before you publish your OER. Of course you can do this at the time of creation or re-purposing itself. Adding meta 
data to your text file You can add meta data to the text file created/edited with LibreOffice Writer, using Writer 
itself. You can add your name and your organisation name by selecting Tools -> Options (image 1). You can add file 
title, subject and keywords by selecting File -> Properties (image 2). You can add the license of your document in 
the Comments section. In addition, you should provide this information at the beginning of your document itself, to 
make it easily visible to the reader. Image 1 - adding user name and organisation as metadataImage 2 - Adding 
metadata - File propertiesAdding meta data to your image file You can add meta data to your image file using GIMP. 
You can add your name and your organisation name by selecting Tools -> Options (image ). You can add file title, 
subject and keywords by selecting File -> Properties (image 3). Image 3 - Entering metadata in an image fileAdding 
meta data to your audio file You can add meta data to your image file using GIMP. You can add artist name, track 
number, year, genre, when you export the Audacity project to an audio file by selecting File -> Edit Meta data 
(image 4). You can add the copyright information in the Comments field. Image 4 - Entering metadata in an audio 
fileActivity time - You should provide metadata including your name, file name, license information, document 
creation date and keywords for the OER on all your OER documents, created or re-purposed by you. You should 
make this a habit. Contributing your creation to existing repositories You can publish your OER in popular 
repositories, some of which have been mentioned earlier in this toolkit. This chapter briefly these discusses 
repositories where you could publish the OER you create or re-purpose. (Note that some repositories will only allow 
you to upload OER, such as Wikipedia, while others accept both OER and non OER content, such as Youtube. In 
any case, you should specify your resource as an OER). This chapter also provides an example for each section, by 
uploading the OER that we have created in this toolkit on 'Learning Digital Story Telling', on these repositories. 
Publishing your text OER on an OER repository There are OER repositories for uploading your text resources. 
WikiEducator is an OER repository specially for sharing educational resources. Academia.edu is a repository for 
sharing articles and academic papers. SlideShare is a popular web site where you can upload your presentation slides 
and text documents in different formats. Image 5 - Uploading a slide presentation on SlideShareWe have uploaded 
our slide presentation on our SlideShare account. (image 5). It is important to note here that even if you are 
contributing your resource to a repository that is not OER, you should specify your resources as OER, for anyone to 
access. You should do this by specifying the license of the OER you upload. If you do not specify any license, then 
the default license 'all rights reserved' will apply, which will make your content a 'non-OER'. You can Teachers' 
toolkit for creating and re-purposing OER using FOSS/A toolkit for creating OER and re-purposing using FOSS 
toolschoose from a variety of Creative Commons licenses. Activity time - Create your account on SlideShare and 
upload your slide presentation and your text document. You should specify Public' in the 'Privacy' settings, to make 
the document available to all. You can also provide meta data including name of file, key words and category. You 
can use the SlideShare web space to regularly upload your text documents and slide presentation OER on different 
topics. Contributing to collaborative text OER You can also contribute your text OER to Wikipedia, the most visited 
OER in the world. This encyclopedia has grown to be the most referred-to encyclopedia, by the collaborative efforts 
of a world-wide community of Wikipedia editors. Contributing to Wikipedia is even more important if you are 
creating an OER in a language other than English. Most languages of the world, especially languages spoken in the 
developing countries, are not well represented on Wikipedia (see List of Wikipedias). Since Wikipedia is a popular 
encyclopedia, if you could regularly contribute your OER to Wikipedia, it would be useful to many others. You will
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need to create your account on Wikipedia and follow its editing guidelines. If you have created text OER which is 
not available in the Wikipedia page for the relevant topic, you should add the content to the existing page, or create a 
new page, if a page for the topic does not exist. OER commons is another repository where you can join and create 
text OER, enriched with media OER; this site also allows you to build lessons and modules. As we saw earlier, you 
should publish in formats that are open and easier to edit. A web page is usually in the .html format which is an open 
format. In case you are uploading a document (file) on-line, you should prefer an odt over a pdf format (editable v/s 
non-editable format) and over a docx format (open v/s closed formats) for publishing a text document. Activity time 
- If you can type in a language other than English, you should create or edit an existing Wikipedia page related to 
your topic. Create your account on Wikipedia and add the page or edit the page for your topic. Editing a Wikipedia 
page is similar to using your LibreOffice text editor. You should refer to the English page for the same topic, as an 
exemplar, along with following the editing guidelines. If you edit a few times, you may find yourself addicted to it!! 
You need not add meta data to your Wikipedia edit, since Wikipedia itself stores your name/login, data and time of 
modification when your edit is saved. Since all content in Wikipedia is licensed as OER, you do not need to mention 
it for your edit! Publishing your image and audio visual OER We saw in the earlier chapters different repositories for 
image, audio and video files. Wikimedia commons is one of the largest repositories of media OER of different kinds 
- image, audio and video files. See the image of the digital story that we have uploaded on Wikimedia commons 
here. Other options for image repositories include include pixabay and Flickr. Audio OER can be uploaded on 
Soundcloud. We have uploaded our audio file on SoundcloudImage 6 - Specifying CC license for video uploaded on 
YoutubeVideo OER can be uploaded on Youtube. You should ensure to select the Creative Commons license when 
you upload your video OER (image 6), to ensure that it is available freely to others. We have uploaded our video 
files on Youtube, see one of these Youtube videos here. Vimeo is another popular site for uploading OER videos. 
OER commons is another repository for sharing your image, audio and video OER. Activity time - You should 
upload your audio files to SoundCloud and your video files to Youtube. Ensure to add meta data when you upload. 
You can also share the web links (URLs) of the pages where the files have been uploaded, with your colleagues for 
feedback or their use. Sharing links is much better than emailing the files, since these files can be huge in size. 
Instead if you only the link is mailed, only those interested can download the file when they want to. List of 
publishing spaces by format of OER NoCategorySite for publishing OER on-line1 Text OER Wikipedia, 
WikiEducator2 Text OER – Presentations Slideshare and Academia.edu3 Image OER Wikimedia commons, Flickr, 
pixabay4 Audio OER Soundcloud, Yourlisten5 Video OER Youtube, VimeoNote Before uploading your OER, you 
will need to register or create a login id on the site You need to ensure that you have not used any non-open 
(copyright) materials in making your OER. Creating your own web space and publishing OER You may want to 
keep all your OER in a single space on the web, instead of in different repositories. The advantage of uploading your 
OER in the different popular repositories (as explained above) is that more people are likely to visit these 
repositories and may find your OER by searching for the topic on which you have uploaded your OER. On the other 
hand, if you think you would like to actively direct people to a specific place to look for all your OER (and you are a 
prolific OER creator), then another option is to have your own OER space on the web. You can create your own 
(blog) site by registering on Wordpress. If you would like to upload all your OER in a single place to make it 
available to others, this is a good option. Wordpress is a simple software for you to manage your web content. You 
could maintain your own blogs on your Wordpress site, with an organized collection of all OER created by you. 
Image 7 - Publishing OER on your blog (Wordpress)We have uploaded the text document content and the concept 
map image on our Wordpress site (image 7). You can upload your text and image OER on your Wordpress blog. 
You need a premium account in Wordpress to upload audio and video. However, you can upload your audio and 
video files on the audio and video repositories discussed earlier (SoundCloud and Youtube) and provide a hyper-link 
to those pages on WordPress, to create your complete OER. Activity time - Register on Wordpress.com and create 
your account. Upload your text document as a WordPress page. In this page, provide hyper links to your concept 
map image, audio and video resources already uploaded by you on the OER repositories, as per the earlier activities 
in 'publishing OER'. You can create additional pages as required by you, to complete the OER on your topic. You
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should mention on the site that all the content on your site is licensed as OER, you can use any of the three CC 
licenses discussed in an Teachers' toolkit for creating and re-purposing OER using FOSS/A toolkit for creating OER 
and re-purposing using FOSS toolsearlier chapterYou can treat WordPress as your 'e-journal', in which as a teacher, 
you can regularly record your experiences and insights. You can invite feedback from your colleagues as well, which 
can be recorded by them as comments on your blog. OER created as part of this toolkit on 'learning digital story 
telling' As a part of the toolkit, we worked on creating an OER for the topic 'Learning Digital Story Telling', to 
demonstrate to you how we could use FOSS applications to create and re-purpose OER. The OER is available on the 
different pages for text, image and animation, audio and video OER, it is shown below for easy reference: Freeplane 
- Concept Map LibreOffice Writer - Text document LibreOffice Impress - slide presentation Images Image created 
using Tux Paint Image created using Screenshot Animation created using Tux PaintImage edited using GIMP 
Cropping selected image part Added text into Image Audio recordings using Audacity Audio recording of interview 
- originalAudio recording (edited) - Moving part of the audioAudio recording (edited) - background music 
addedAudio recording (edited) - background music Amplification Video recordings using RecordMyDesktop Video 
recording - Original Video in Kannada Video recording - Video dubbed into English Video Editing using OpenShot 
Video recording of teachers explaining ICT integration - Original video recording (edited) - Moving part of the video 
Video recording (edited) - Adding slides Video recording (edited) - Adding sub-titles Video recording (edited) - 
Fade in and fade out Video recording (edited) - Adding transitionWe have copied the text from the LibreOffice text 
document onto the WordPress page and inserted the concept map. The web address of an audio and a video OER has 
been linked on this page. The aim is to demonstrate how you can bring together text, image, audio and video 
resources relating to one topic on one page on your WordPress site. This will allow all your OER on a topic to be 
strung together providing greater coherence and quality. You can create any number of such pages on different topics 
that you are creating and re-purposing OER on. Our purpose in this exercise has been only to demonstrate to you, 
how to go about creating, re-purposing and publishing OER. The OER created is not suggested to be in its final or 
mature form, for that much more work is required add content to complete the text document and the slide 
presentation. Work is also required to bring together and refine the text, image, audio and video resources together to 
make a final OER set on 'learning digital story telling'.Preparing a quality OER is time and effort intensive exercise, 
you will also need to work quite a bit to revise, refine and finalise your OER. This is likely to be a iterative effort. 
The applications we have learnt will enable you to go back to the specific OER (file) you are working on, and 
continue editing the same for further revising and maturing. Toolkit created as OER, using MediaWiki This toolkit is 
created as an OER using MediaWiki, including an extension called Wikibooks. This toolkit has been created in a 
collaborative manner by members of the IT for Change, the author of this toolkit. The toolkit has OER in different 
formats (text, image, animation, audio and video) and internal and external hype-links as well. Hence this toolkit is 
itself an example of creating OER using FOSS While you can use WordPress to create your own web site, where you 
can host all the OER you create, MediaWiki is a candidate platform to host OER, which is sought to be 
collaboratively produced. MediaWiki allows multiple users to edit the same content, it allows embedding of image, 
animation, audio and video resources. It stores the history of edits, so that at any time, you can roll back to a 
previous version. It has several reports to give you information about the data and metadata on the OER. It is also 
possible to define processes of creation-review-curation-publishing on MediaWiki. The power of MediaWiki is what 
enables the world's most popular OER repository Wikipedia, to support collaboration amongst thousands of 
creators-editors-reviewers across the world, to create OER in more than a hundred languages. MediaWiki is thus, 
most suitable for cases where a group or a community of teachers (could be teachers belonging to one institution or 
one school system) want to come together to co-create OER. Hence if your institution is keen (or you can persuade 
your institution) to create a platform for all faculty / teachers to collaborate and create, re-purpose and publish OER, 
then it should install MediaWiki on its web-space, on which all the institution's and its faculty requirement for OER, 
could be attempted to be met. OER to build communities of practice One of the great challenges that teachers face is 
isolation in their practice. Communities of practice (COP) has been seen as a method of supporting teacher 
professional development and reducing isolation. When teachers are supported to interact in a free and open
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technology environment, they are able to support one another in the creation of open educational resources using
multiple tools and processes. Such an environment, supported by online and virtual methods, can build collaboration
amongst teachers, thus supporting the community as well. OER creation and re-purposing could thus be the purpose
and the output of teacher communities. A free and open technology environment is essential to make this a reality.
OER is the 'What', COP is the 'Who' and FOSS is the 'How' of this paradigm. Wikipedia is an example of a
MediaWiki based OER that seeks to meet the information needs of all. The Karnataka Open Educational Resources
(KOER) MediaWiki based OER, maintained by IT for Change, the author of this toolkit, aims to meet the needs of
teachers of Karnataka. Created by the COP of Government high school teachers across the state, the KOER
MediaWiki portal has the contributions from the COP in the subject areas of Mathematics, Science, Social Science
and Languages. Thus COP and OER can have a symbiotic relationship and this model of OER creation and
re-purposing by a COP can be adopted by other institutions or education systems. The symbiotic model of COP and
OER can be adopted by teachers/faculty within an institution to collaborate and use FOSS tools to create OER for
their own needs. It can be adopted by teachers who are part of a public education system, to develop OER for their
diverse needs. Creating a graphic view of your PDL The files created by us as part of the OER creation and
re-purposing are stored in folders in our computer. Normally we access these files in a hierarchical manner, by
drilling down the folders, sub-folders and sub sub-folders till we reach our files. Freeplane has a feature by which we
can import the entire folder/file structure into a concept map. You need to select FILE -> Import -> Folder Structure.
(image 8). This concept map will show the hierarchy of folders and files through the child nodes and sibling nodes.
Each node will display a pink arrow to the left of the name of the folder or file. Clicking on this arrow will open the
folder (or the file, using the relevant application). This way you can easily navigate your PDL using a single concept
map (image 9). Image 8 - Importing your personal digital library folder structure into a concept mapImage 9 -
Graphic view of PDL created using FreeplaneWe have created a concept map of our PDL on 'learning digital story
telling' using Freeplane, to automatically import the folders, sub-folders and files relating to the text, image,
animation, audio and video OER created and re-purposed by us. You too can create a similar concept map of your
PDL folders. You can refresh this concept map once in a while. You can also create a concept map by importing the
entire folder structure on your computer by including all your folders and files! This will give you an easy overview
of the folders and files on your computer and you can navigate your folders and files using this map. You should
refresh this file regularly, so that it can reflect any changes you are making to your folder structures and files.
___________________________________________________________________________________________________________________
The Teachers' toolkit for creating and re-purposing OER using FOSS tools is licensed under CC BY 4.0 license
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