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A toolkit for creating OER using FOSS tools
In a society that is becoming increasingly digital, it is no surprise that educational processes are also getting
impacted by digital technologies (popularly known as Information and Communication Technologies, or simply
ICTs). A significant development in the educational domain has been the rise of Open Educational Resources
(OER), with the promise of delivering quality education. An essentially, digital phenomenon, OER seek to leverage
the possibilities of digital methods for accessing, creating, modifying and sharing educational content. OER has
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redefined the copyright regime, stimulating the sharing of content with license to re-use, modify and share / publish.
While the advantages seem obvious in terms of increased availability of curricular materials and reducing costs of
education, research suggests that OER seems to have not achieved its potential for adoption[1].

What limits OER adoption
‘’Build it and they will come?[2]’’ This perhaps captures the current paradigm in the OER space, with more and more
materials being made available from educators and institutions, but with limited uptake from users. One important
reason behind this is the low level of awareness about OER and its possibilities. Causes could be:
1. legal - with limited awareness of open licensing possibilities amongst people
2. cultural - OER availability is more in English than in local languages, thus limiting access and use
3. social - OER creation is largely ‘expert-driven’ with limited participation of teachers and other resource creators
and hence participation and even awareness is limited
4. pedagogical - teaching is often restricted to ‘text books’ in many education systems and teachers are yet to look
beyond the text books for sourcing materials for their teaching
In addition the technology ecosystem plays an important role in OER adoption. With OER being essentially digital,
the means of accessing OER for reuse, revision and sharing must be freely available. The digital allows creation
possibilities in multiple ways – textual, graphics and audio-visual – and the availability of software applications for
creation and re-purposing becomes critical. OER began as a digitization of textual resources and thus text format has
dominated. Secondly, in a proprietary software dominant desktop environment, where the use of Free and Open
Source Software (FOSS) is limited, it becomes prohibitively expensive for most individuals and institutions, to
license proprietary applications for creating resources in audio, video and other media formats, thus limiting their
creation. With the dominance of text format, and the lack of appropriate software applications, users did not have the
means and tools for accessing and re-purposing OER in multiple formats, thus affecting its adoption.
However, we now have a wide variety of mature and high quality FOSS applications which can allow resource
creators and editors to create, re-mix, revise and re-distribute OER in multiple formats. These are available on the
desktop environment, on the web and on mobile phone platforms. The power of OER comes from its ‘openness’, that
it can be freely re-used, revised and re-distributed. Similarly, software that is 'open' and can be freely re-used, revised
and re-distributed can create a rich learning environment, by providing the tool-set for OER creation and
re-purposing.

Free and open technology environment
An important power of the digital is the negligible marginal cost of production of digital resources, whether software
or content. The following quote is popularly attributed to Bernard Shaw
"If you have an apple and I have an apple and we exchange apples then you and I will still each have one apple. But
if you have an idea and I have an idea and we exchange these ideas, then each of us will have two ideas."
This is applicable to digital resources as well. If digital resources are allowed to be freely shared, modified and
shared again, then it can result in a resource rich environment. This is the idea that triggered of the Free and Open
Source Software and the Open Educational Resources movements. Promoting a free and open digital technology
environment will thus have a positive influence on OER adoption (including production and consumption) as well.
Democratizing OER production and consumption
Popularizing the use of FOSS applications amongst writers, editors and course developers can be hugely beneficial
in enabling the larger and wider development of OER, and in richer formats. This process can help us move from a
paradigm where OER is created by 'experts' for all, to a more participatory process where many more people can
participate in OER production and exchange. Every teacher usually has to make or customise materials for her
teaching-learning. This toolkit is an introduction to possibilities of OER creation and re-purposing through the use of
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various FOSS applications. We hope that access to a free and open technology environment will encourage every
teacher to become an OER creator, an OER 're-purposer' and an OER publisher.
Facilitating Technological knowledge
Many, if not most users of ICT, restrict their use to a few software applications. However, if you are able to become
familiar with many more applications, over time you will acquire a 'technology felicity', which will enhance your
confidence. The FOSS universe has thousands of applications, many of which, you will find useful. In any area of
work, you will find more than one application. Your learning need not be restricted to just one application in any
area, learning more applications will increase your expertise and confidence. For instance, even in the area of text
editing, you can familiarise yourself with LibreOffice Writer, gedit, KWrite etc. This process will enable you to
explore any new application and learn its features on your own. Such 'learning to learn' ability can be a useful
outcome from fearlessly exploring multiple applications, on your own.
On your Ubuntu GNU/Linux system you can download innumerable free and open source applications (Applications
-> Other -> Software Centre) in different domains/areas, from the Internet. For instance, you could type
'mathematics' and see all the mathematics software applications available in the Ubuntu GNU/Linux repository,
which you can download and install on your computer.

About the tool-kit
The “Hands-On Toolkit for Teachers to Create, Re-purpose and Publish Open Educational Resources (OER) using
Free and Open Source Software (FOSS)”, aims to promote the creation, re-purposing and publishing of OER using
FOSS applications. The toolkit has been developed by IT for Change, an organization working with teachers and
school systems on the use of FOSS for OER creation. This toolkit is aimed at native and non-English native
speakers, hence the language has been kept simple and accessible.
The toolkit is available in two formats. One is this print edition, (soft copy through a PDF format, which you can use
for printing, if you need a hard copy). The second format is an on-line edition in the form of a “Wiki book[3]”. The
Wiki book edition will also be shared off-line on a DVD, with the printed version of the tool-kit, which will enable
user to read the digital version without internet connectivity.
Along with the tool-kit, a custom software distribution which contains the FOSS desktop tools covered in the
handbook is shared as a DVD, which you should install on your computer, to create OER.
In line with the philosophy of OER, the toolkit is released under the CC-BY license, and the custom software
distribution is released under the General Public License (GPL). The CC BY license enables you to make copies of
the tool-kit with or without modifications and distribute it for profit or not for profit. The GPL license enables you to
make copies of the software applications with or without modifications. Modifications if any, can be distributed only
as FOSS.
How to use this tool-kit
The “hands-on toolkit for teachers to create, re-purpose and publish Open Educational Resources (OER) using Free
and Open Source Software (FOSS)” discusses the creation of OER in three separate chapters, dealing with text,
image and animations, audio and video OER respectively.
Each chapter begins with information on commonly used open repositories for that resource format. In creating
OER, keeping with the OER principle of ‘give and take’, it is necessary to first check for OER that is already
available for the topic you are working on, and use these OER as an input to your own creation processes. Many
find it easy to create based on what they currently know, ignoring existing OER. However, it is an academic
principle to actively build on existing knowledge, hence accessing OER is the first step in creating OER.’’’
Subsequently, in each chapter, the features of a few applications that will enable you to create and re-purpose OER
are explained. The selection of the tools from its universe is been based factors such as its popularity, ease of use,
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level of community support currently available.
In order to provide a step by step guide through real-world examples on how to create and re-purpose OER, the
toolkit takes a case of “How to create an OER on Digital storytelling”. Over the three chapters, the toolkit will
develop the OER for digital story telling, in text, graphic and audio visual formats. This is followed by a chapter on
‘Publishing OER’, to help you publish your OER on-line, for re-use by others.
You are now ready to begin using the tool-kit. The first step is to ensure you have the software applications required.
Install the custom distribution of Ubuntu GNU/Linux on your computer
You need access to the FOSS applications taught in this tool-kit, for which you should install the custom software
distribution provided. The distribution includes the Ubuntu GNU/Linux free and open source operating system
which can be installed as a full fledged software system on your computer. You can install it ‘side-by-side’ with any
other operating system on your computer as well. A video on installing this custom distribution is available here [4].
Install the FOSS applications on your computer with Windows operating system
Many of the desktop applications discussed in this toolkit are also available on the Microsoft Windows operating
system. You can download the software installation kit (.exe files) from the internet and install on the Windows
operating system, see Annexure for information.
Install the FOSS applications on your mobile phone
You can install the FOSS applications discussed in the tool-kit, for the mobile phone (Android operating system),
using the link for the app installer for each app, see Annexure for information. The installation can be invoked using
Google Play Store [5] or FDroid [6].
Create your own OER as a part of using this tool-kit
Identify an area which you are very keen to learn more about, or where you feel you need resources. Your own work
as a teacher may require you to have materials for classroom teaching-learning processes, or for sharing with
colleagues for mutual learning, or simply for your self-development. It will be much more meaningful learning, if as
a part of using this tool-kit, you could access, create, re-purpose and publish a OER on a topic which you want to
learn/ know more about. The topic could be from the subject you teach (a science topic like ‘Light’ or a mathematics
topic such as ‘number system’ or a geography topic as ‘forests’), or a larger issue in education ('Challenges of
teaching in inner-city public schools'), or larger social issue ('global warming'). You could create this OER in
English or in your own native language (where the need for such an OER may be even greater).
Assumption about the user of this tool-kit
The toolkit assumes that you have a basic comfort in using computers, you can start and shut down a desktop
computer. It assumes very basic familiarity with the commonly used applications on a computer, such as file
explorer, web browser and text editor. The toolkit assumes similar basic comfort in using a feature mobile phone
(aka ‘smart phone’).

Help
You can any time access this tool-kit, off-line or through the on-line Wiki repository to learn the FOSS tools to
create, re-purpose and publish OER.
References
[1] The term ‘adoption’ of OER is used in this note in a comprehensive manner, to include creation, use, re-use, revision, re-mixing,retaining and
re-distributing.
[2] Hatakka, M. (2009). Build it and they will come? - Inhibiting factors for reuse of open content in developing countries. The Electronic
Journal on Information Systems in Developing Countries, 37(5), 1-16. Retrieved from UNIQ-nowiki-0-2d6c29fd32d00b92-QINU
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[3] WikiBooks is a MediaWiki extension for creating collaborative books, this is a e-book creation platform. MediaWiki is the software used by
Wikipedia, the world’s most popular encyclopedia.
[4] https:/ / youtube. com/ watch?v=nBD4KqH5CT8
[5] https:/ / play. google. com/ store?hl=en
[6] https:/ / f-droid. org/

Text OER
Text is an important resource format and often OER have begun with digitizing of text materials - textbooks, papers,
etc. While the digital allows creation multiple kinds of resources, text still holds an important position in terms of
content creation. Textual OER includes text documents, web pages, PDF documents, spreadsheets and other
resources which are primarily text based. Currently a large amount of textual OER is created using proprietary
formats and made available in proprietary or PDF formats. PDF formats do not easily enable editing and hence limit
re-purposing. In addition, in the absence of licensed proprietary applications, these OER may not be able to be
legally reused or modified. Using free and open source tools to create textual OER can allow more and more users to
create content; this can also support the expansion of the universe of OER creation in languages other than English.
One important advantage of the digital tools is the possibility of creating different kinds of textual resources. We are
no longer thinking of linear typed text alone; it is now possible to create concept maps, flow charts, diagrams,
combine text and images and create an info-graphic and so on. The hypertext which makes web pages possible is
also another form of text. In this chapter of the toolkit, we will look at how to access, create and re-purpose textual
OER; all the tools discussed are basically text editing tools.

Objectives
In this chapter, you will learn
1.
2.
3.
4.
5.

about popular repositories for accessing text OER
to access text OER and create your personal digital library for organizing your OER
to access, create and re-purpose concept maps using concept map editor (Freeplane)
to access, create and re-purpose text resources using a text editor (LibreOffice Writer).
to present text resources in a ‘slide presentation’ format (LibreOffice Impress)

Your personal digital library for OER
As a part of using this tool-kit to learn FOSS tools and create OER, you will be accessing and creating many
documents / files. It is necessary for you to organize these files carefully on your computer so that you can access
them easily later. You should create a folder on your computer with the <name of the topic> that you would like to
create OER on; this can have sub folders for ‘Text OER’, ‘Image OER’ and ‘Audio Video OER’ for saving your save
your text, image, audio and video files respectively. By organizing your files and folders carefully on any topic, you
are creating what can be termed as a ‘Personal Digital Library’ on that topic. Having personal digital libraries allows
you to access and re-use OER easily and effectively. You could instead create sub folders for different sub-topics for
your topic and save your files based on the sub topic. For instance, the topic 'energy' could serve as the name of your
folder, within which you could create sub-folders for heat, light, magnetism, electricity etc. You should think about
the way you would want to access your OER later, and create the sub-folders (and sub sub-folders) on basis of this
hierarchy.
In the last chapter on ‘Publishing OER’, we will explain how you can upload these resources on the world wide web,
which can be considered as the ‘Global Digital Library’ accessible to anyone with connectivity.
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Accessing text OER repositories
An OER creation process begins with reuse of existing OER; the Internet is a rich source of text OER. It is important
to access OER while creating your own because you cannot use content not licensed for reuse. You could either
access popular known OER repositories or you could search the internet for resources you want. A browser is needed
for accessing the internet, a free and open source browser is Mozilla Firefox.
Search from known repositories
One method of accessing existing OER is to search some text repositories. The most popular text OER repository is
the digital encyclopedia, Wikipedia. You can search for your topic in Wikipedia, by simply typing this text in the
search bar. We will do this for ‘Digital Story Telling’ (DST) which is the OER proposed to be created as an exemplar
by this tool-kit.

Digital Story Telling page on English Wikipedia
Wikipedia page

Wikipedia is available in more than hundred other languages, so you may also be able to search for text OER in your
native language.

Language option to access Digital Story Telling page in other languages

Other popular OER sites include http:/ / www. wikieducator. org, https:/ / oercommons. org. A list of OER sites is
available on http://www.searchoer.com/list-of-oer.html.
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Searching the web for OER
In addition to accessing on the Wikipedia, you could also use a search engine to access information can use a search
engine such as Google search engine or DuckDuckGo search engine. You could look for information by simply
typing in Digital Story Telling in the search bar of the search engine; shown below are examples of how a search for
"Digital Story Telling" would look like.

DST using Google search engine

DST using DuckDuckGo search engine

The search engine will retrieve web pages for your topic that are both OER and non OER and it is important to
specify OER in your search criteria.
When you visit any site returned by the search results, you need to look for copyright information to ascertain that
the resource is OER and you can re-use it. If the resource is not explicitly declared to be an OER (allowing you to
re-use), you should not use it in making your OER.
Introducing OER as a criteria in your search
Search engines allow for search results
to be filtered and displayed by license.
You can do this by specifying OER as
a criteria while setting your search
preferences. In Google search you
need to select Settings → Advanced
Search. In Advanced Search, you can
select Usage Rights as ‘free to use,
share or modify, even commercially’ to
get OER that you can re-use with or
without modification.
Specifying license in Google search settings

Creating a text OER - a
concept map
Concept maps are an effective way of creating a textual resource that can be organized graphically, in the form of a
map or tree of ideas; it provides a pictorial overview of the concepts, related concepts / sub-concepts for a topic. A
concept map helps you to create a textual OER with possibilities for linking to additional resources, adding
annotations as well as graphically organizing ideas through links. A concept map can also be used to plan and design
the OER by identifying areas of resource requirements as well as linking to additional resources, serving as a blue
print for OER development. Concepts acquire power and meaning when they are connected to other concepts.
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Hence, organizing the concepts relevant to your topic is an important first step of OER creation.
Freeplane is a FOSS application that can be used to create concept maps; this toolkit will introduce you to use of
Free plane and various functionalities.

Open Freeplane

Creating a concept map using Freeplane

In the custom distribution of the Ubuntu operating system, accompanying this toolkit, all FOSS applications have
been bundled. To open Freeplane, select Applications → Office →Freeplane.
Inserting nodes
To learn working with Freeplane, we will start creating a concept map for Digital Story Telling; you will see above
that Freeplane has opened a window with a box with text "New mindmap". This node, also called the "root node"
will contain the core idea/ theme of the resource. Additional ideas are added by adding more nodes, called child
nodes. The concept map gets built by adding further child nodes, for topics and sub-topics. Use the ‘insert’ key to
create a ‘child node’ this is a sub-concept of your current concept. Use the ‘enter’ key to create a ‘sibling’ this is a
parallel concept to your current concept. Thus you can create a concept map with knowing just two functions – add
child node (insert) and add sibling node (enter).

Creating the node tree for a concept map
Concept map on digital story telling, after all nodes are created

As a part of this toolkit, we have developed a concept map on digital story telling. Concept maps can be stored on
your folders; they are saved with an extension ".mm". We have created a concept map called Learning Digital Story
Telling.mm and saved it on our folder for text resources as part of the personal digital library for digital story telling.
The extension .mm stands for mindmap. Our map has nodes for the ‘why’, ‘what’ and ‘how’ of DST, with sub-nodes.
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Likewise, please create a concept map and save it with the same name in your folder you have created with your
topic name. Note that simply saving the file will save it with the name you have given in the root node. Create the
sub-nodes for each node as per your imagination / thinking about the topic.
Inserting hyperlinks
Did you notice the red arrow in the root node of our concept map? This main node has a hyper-link which opens the
wikipedia page on DST. You can embed a hyper-link on a node, such that clicking that node will open a page on the
Internet or a file on your computer. This connects a node on your map to related resources you may want the reader
to access.

Inserting hyper-link in a concept map

Concept map with the hyper-link (pink arrow)

In our Learning Digital Story Telling.mm concept map, we have inserted a hyper-link for the main node ‘Learning
Digital Story Telling’. Move your cursor to this node and select Edit → Link → Add or Modify hyperlink (type).
You can also use the keyboard shortcut CTRL-K. Freeplane will open an input bar. We will type in our webpage
address https://en.wikipedia.org/wiki/Digital_storytelling into this input bar
You should identify a useful web resource for any one node. You should similarly insert this hyper link for that node
following the same steps. Note that Freeplane provides a pink arrow in the node, to signify that the node has a hyper
link. Clicking on this pink arrow will open the web page that is linked, when there is an internet connection. In this
manner, your concept map OER can provide links for each node, to access information on the world wide web,
enriching the OER.
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Inserting a note
In our Learning Digital Story Telling.mm concept map, you will also see a yellow label beside the arrow and if you
place your mouse over the yellow label, you will see a note description. To add a note, you can click on the node, go
to View--->Notes--->Display note panel; this will open a window in which you can type your notes. You can change
the position and size of this note window.

Notes can be added to nodes

You should practice inserting a note for any one of your nodes in your concept map, following these steps. In this
manner, your concept map OER can provide notes for each node, to provide richer and more detailed information for
that node. (Advanced tip – If you export your concept map as a ‘odt’ or ‘doc’ text file, your note will be added to the
section created for the node).

Adding a note window
Inserting note in Freeplane

The aim here is to get you started with concept map OER creation using Freeplane. For advanced functions, you
should refer to the User Manual for the application. The Freeplane tutorial is available within Freeplane itself, which
you can access anytime by pressing the F1 function key.
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Saving your concept map
By default your concept map is saved by Freeplane as a '.mm' format file. However, the concept map can be saved in
many other formats. You can export the map to a text document file (in .odt or .doc formats). You can also export
the map as an image (in .png or .jpeg formats) or as a web page (in .html format). We will discuss how you can use
this image or html pages in the subsequent chapters. The images below show you how to save and export concept
maps in Freeplane.

Saving a concept map in Freeplane

Exporting a Freeplane concept map in multiple formats

Freeplane on other platforms
Freeplane is also available on Microsoft Windows, on https://freeplane.en.softonic.com/download. In Android
Mobiles we can view concept maps through Freeplane reader.
https://en.wikipedia.org/wiki/Freeplane has more information about Freeplane and https://freeplane.org is the official
website of the application.
This information is also provided in an Annexure to this toolkit. For subsequent FOSS applications, please refer to
the Annexure for this information.
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Creating text OER as a text document
You are familiar with typing text to create a text document, you may have used a software like Microsoft Word. We
will use the FOSS Office Suite application called LibreOffice Writer (LibreOffice Writer) to create a text document.
Open LibreOffice Writer on your computer, through Applications → Office – LibreOffice Writer.

Opening Libreoffice Writer

Creating and saving a new text document

You should create a ‘new’ document, giving the title as the topic name of your OER. We have created a document
called- ‘Learning Digital Story Telling’ and this is saved in the personal digital library folder. You should save this
document, on your folder created for your personal digital library. Saving this document, creates a text
document “Learning Digital Story Telling.odt” where odt stands for Open Document Text. The concept map that you
have prepared for your topic can give you a plan for writing the text document. You will also refer to the OER text
resources from Wikipedia and other sites for your topic that you have searched.
You can similarly create your own text
OER. You will learn the following
basic functions in a text editor which
you need to use in creating OER.
1.
2.
3.
4.
5.

Entering and formatting text
Inserting a numbered list
Inserting a table / box item
Insert page numbers
Insert section headings

Entering and formatting text
Creating a text document on 'Learning Digital Story Telling'

we have entered text under following four paragraphs
- Why Digital Story Telling
- Introduction to Digital Story Telling
- Creating a simple text story
- Adding a concept map on ‘Digital Story Telling’

You can enter text by simply typing
into this document. In our document,
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UNICODE font
It is important that you choose only UNICODE font (https:/ / en. wikipedia. org/ wiki/ Unicode_font) for the text
entry. Non-UNICODE fonts are likely to not render correctly on a web page. Ubuntu GNU/Linux uses only
UNICODE fonts, hence you will not have any problems. However if you are using Microsoft Windows, your system
may have non-UNICODE fonts, which you should not use.
Formatting text
You can format your text in many ways either through Format--->Text or Format--->Character or by changing the
parameters on the tool bar. Click on the Format menu option of LibreOffice Writer to see the options. Commonly
used formatting includes selecting text to highlight it through the ‘bold’ ‘italic’ or ‘underline’ functions, changing the
font color or size and adding text highlighting. All these functionalities are also available on the tool bar.

Formatting text using Format--->Text
Formatting text using Format--->Character

Here we will take a section from our document and format to make it bold, italicized or underlined. Remember to
select the text before clicking on these options.

Selecting text to format

Selected text formatted (bold)
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Formatted text (bold text, colored text in larger font size)

Inserting a numbered list
You may be making a list of items in your document. Instead of manually entering the numbers, you could use
automatic numbering.
You can select Format → Bullets and Numbering and select the numbering type you want.
In our document, we have created a numbered list under Objectives.

Hit the ‘enter’ key to go to the next line
with the next number. For indenting
and sub numbering, you can use the
‘Tab’ key.
Inserting a table / box item

Inserting a numbered list in LOW

You may want to put a specific
information inside a box to highlight it
separately. You can also use box to
provide additional information, which
the reader may skip, if they want to

read the article quickly.
You can select Table. Select number of rows and number of columns as ‘1’. You will get a box (which is nothing but
a table with one row and one column). Enter your text in this box.
In our document, we have created a box for providing the license information for the document.
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You should create a box for providing similar license information for your document. You can insert this box at the
beginning of the document.
Insert footer (automatic page numbers)
It is useful to have page number and name of your document on every page, this is specially useful if the reader
wants to read a print copy. LibreOffice Writer allows you to easily insert this information at the bottom or top of
each page. This can be done using Insert--->Footer. Once a footer has been inserted, you can go to the bottom of the
page and insert multiple fields of information using Insert--->Fields. You can type any text in this footer, it will
come on all pages. Other than page number, other dynamic information you can provide is the date/time stamp of the
document.A similar method can also be adopted for inserting a header as well. Page numbers can also be inserted
directly using Insert--->Page Number.
In our document, we have inserted the document name and page number in the footer.

Inserting a footer in your document

Adding fields to the footer
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Insert section headings

Adding headings to the document

It is sometimes useful to create
sections in a document to allow for
east reading and referencing. This can
be done using the Styles--->Styles and
formattingoption. Select the text you
want to mark as a section and then go
to the Select the heading level
(Heading 1, 2, 3, etc) you want to set it
at. Headings can be at multiple levels
to indicate sub-points. You should
create similar section headings in your
document.

Continuing editing text OER
You can re-open this file from this folder anytime to continue editing your text document using LibreOffice Writer.
You can add, move, modify and remove text. You can format your text in different ways. In this way, you can keep
enhancing your text OER on your topic regularly.
Note that this tool-kit is not intended to provide the complete user manual for the applications explained. The aim
here is to get you started with OER creation using the tool. For advanced functions, you should refer to the User
Manual
for
the
application.
The
LibreOffice
Writer
User
Manual
is
available
on
https://help.libreoffice.org/Writer/Welcome_to_the_Writer_Help
Short
videos
on
LibreOffice
Writer
are
available
http://spoken-tutorial.org/tutorial-search/?search_foss=LibreOffice+Suite+Writer&search_language=English.
video is less than 10 minutes and focuses on select features of the application.

on
Each

Creating a slide presentation (LibreOffice Impress)
A slide presentation is a useful method of sharing information, or in training or teaching. While a text document is
useful as a descriptive resource, a presentation can be more useful as a summarized view. A presentation can be
created from scratch or as a summary of a text OER. Like in a text document, you can embed images, audio links,
video links in the presentation. You can do a ‘slide show’ of this presentation.
We create a slide presentation ‘Learning Digital Story Telling’ using
LibreOffice Impress (LibreOffice
Impress). Open LibreOffice Writer on
your computer, through Applications
→ Office → LibreOffice Impress.
You will learn the following basic
functions in LibreOffice Impress
which you need to use in creating
OER.
1. Managing slides
2. Entering text
3. Formating text

Libroffice Impress start menu
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4. Inserting a numbered list
5. Inserting a text box
Managing slides
A slide presentation is a document that consists of slides, each slide can be considered as a ‘page’ which will contain
a coherent set of information, usually presented as bulleted points.
You can create a slide presentation
with as many slides (Slide → Create
New slide) as you want using
LibreOffice
Impress.
You
can
duplicate a slide (Slide → Duplicate
Slide) if you want to create a slide
using the contents (or the format) of
another slide. You can move slides
across using the drag-drop in the slide
sorter view (View → Slide Sorter).

Creating a slide presentation, using LibreOffice Impress

Entering text, formating text,
inserting a numbered list and
inserting a text box

A useful feature of the LibreOffice suite is that the Writer and Impress products are fully integrated and have the
same interface.
When you select File → Open, you get
to chose if you will create a text file or
a presentation file. Hence, these four
functions mentioned above for
LibreOffice Impress are identical to
perform as was explained in the
LibreOffice Writer section.

DST slide presentation, entering and formating text using LibreOffice Impress

In our slide presentation, we have
entered text (by simply typing the text)
and formatted text (changed font
colour – Format → Character → Font
Effects → Font color) on the first slide.

In the second slide, we copy pasted the
objectives from our text file. We created a numbered list (Selecting the text and then → Format → Bullets and
Numbering → Numbering Type).
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We have also inserted a text box
(Insert → Shape → Basic →
Rectangle) at the bottom of the slide
and typed the text ‘Can you suggest
more possible objectives of DST?’.
The background colour in this box is
blue, to change the colour, select
Format → Style → Edit Style → Area.
Select the colour you want (white is a
good background). Similarly, if you do
not want a border for the text box, you
can remove it. Select Format → Style
→ Edit Style → Line → Style →
None.

Text OER editors on other platforms
1. Freemind is an alternative to Freeplane for making concept maps. Its features and interface is similar to
Freeplane.
2. An alternative to LibreOffice for creating text resources and slide presentations is OpenOffice.org.
OpenOffice.org also has a similar Writer and Impress applications.
3. gedit is a plain text editor. If you are copying content from a website into your LibreOffice Writer document and
the formatting will get lost. You could instead copy from the website and paste into a gedit file and then copy
from the gedit file to your LibreOffice Writer document, this will remove all formatting and help you organize the
text more easily.
4. LibreOffice Writer is also available on Microsoft Windows, on http://www.libreoffice.org/download/download.
LibreOffice Writer is part of the LibreOffice suite on Windows. Wikipedia has more information about
LibreOffice Writer.
5. LibreOffice Impress is also available on Microsoft Windows, on http://www.libreoffice.org/download/download.
LibreOffice Impress is part of the LibreOffice suite on Windows.
6. Short videos on LibreOffice Impress are available here (http://spoken-tutorial.org/tutorial-search/
?search_foss=LibreOffice+Suite+Impress&search_language=English).
7. In Android Mobiles we can view text documents through "OpenDocumentReader" App or WPS Office App
See Annexure for more information on alternative applications and platforms.

Image and animation OER
One of the most important advantages of OER is the possibility of creating resources in multiple formats - images
being one of them. Either used standalone, or in a sequence as an animation or in combination with text to create
powerful picture stories for communication. With increasing use of ICT in the form of multiple devices, creating and
editing and remixing image resources is becoming more and more prevalent. Availability of free and open source
tools for creation and re-purposing of image resources can be important for greater dissemination of image and
animation OERs. This chapter will focus on accessing image repositories, tools for creating image OER, editing
image OER, remixing image OER with other formats and publishing.
In this chapter, you will learn
1. about popular repositories for accessing image OER
2. how to create image OER using your camera (on your feature mobile phone)
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3.
4.
5.
6.
7.
8.

how to create image OER using a drawing tool (Tux Paint)
how to create a simple animation OER (Tux Paint)
how to create image OER using a screen capture tool (Screenshot)
how to edit image OER using an image editor (GIMP).
how to embed / insert images in a text document to create a picture story (LibreOffice Writer)
how to present image resources in a ‘slide presentation’ format (LibreOffice Impress).

Accessing image OER repositories
Searching from known repositories
Like Wikipedia (https://en.wikipedia.org) is a popular text OER repository, Wikimedia commons is a repository of
media (images, audio and video). You can search for your topic in Wikimedia Commons, by simply typing the topic
name in the search bar. We will do this for ‘Digital Story Telling’ (DST) which is the OER being created as an
exemplar in this toolkit. Flickr (https:/ / www. flickr. com/ creativecommons/ ) is also another popular source of
OER images

Search and display DST on Wikimedia Commons

Search the web for image OER
You can use a search engine such as Google search engine (https:/ / google. com) or DuckDuckGo (https:/ /
duckduckgo. com/ ) search engine, using a FOSS web browser such as Mozilla Firefox (https:/ / www. mozilla. org/
) to search for image OER. You can search for images relating DST to simply typing in Digital Story Telling in the
search bar of the search engine and selecting the ‘Images’ link. As in the case of text, you can select images that are
licensed for reuse by specifying the search settings.

19
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Filtering image search by usage rights

Creating image resources
Using your camera
A simple and easy way to create an image OER is to take a photo of the object you want an image of, using your
camera or a mobile phone. Of course this will apply only where the topic is such that you have objects you can take a
photo of. Sometimes an image can also be a digitization of hand-drawn images or paintings. Digitized
representations of student drawings or paintings can be a useful collection of image OER. These photographs can be
edited for further re-purposing as OER. Usually images are stored in .jpeg or .png formats.
Note – Taking a photo of a copyrighted material (such as a photo), is a violation of the copyright law, with exception
given for ‘fair use’. For more information on what you can photograph and cannot, read the WIPO advisory (http:/ /
wipo. int/ wipo_magazine/ en/ 2006/ 02/ article_0010. html). Wherever possible, you could take permission of the
copyright holder to use an photo of the material.
Using a drawing software (Tux Paint)
You can also use a drawing software application to draw an image. Open Tux Paint on your computer, through
Applications → Education → Tux Paint
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The screen contains two tool bars on
either side of the drawing canvas. The
left side tool bar contains drawing and
editing controls. The right side tool bar
provides the various options for the
specific tool that you select on the left
side tool bar. For e.g., when the "Paint
brush" tool is selected on the left tool
bar, it shows the various brushes
available on the right tool bar. When
the "Rubber Stamp" tool is selected on
the left tool bar, it shows the different
stamps you can use, on the right tool
bar. At the bottom, you can see a
palette of colours. Below this, at the
bottom of the screen, Tux, the Linux
Penguin, provides tips and other
information while you draw.

Creating a drawing using brush in Tux Paint

You can use the ‘brush’ tool, select the brush and the colour you want and paint on the drawing canvas. You can use
the stamps for drawing / inserting predefined shapes into the canvas. The left tool bar also has an eraser in case you
want to erase any part of your drawing.
Tux Paint is a very simple and easy to use application. You should familiarize yourself with the tool options by
simply using them, in your drawing work.
The files created by you, are stored in the home/.tuxpaint/saved folder, in the 'png' format. To open the .tuxpaint
folder, you may need to select the 'view hidden' files in the /home folder on Ubuntu. The file name will begin with
'year+month+date' in YYYYDDMM format, followed by a serial number.
You should also create a drawing on an issue connected to your topic. One possibility is you could use any image
you found as a reference, and draw it using Tux Paint.
Creating image resources using a screen capture tool (Screenshot)
One of the simplest and yet very
powerful ways of creating an image is
to simply take a picture of your
computer screen. You may have
opened a web page on which there is
an image or some text you want to
store as an image, or it may be from a
file on your computer, or it may be a
snapshot of a video you are playing.
You can use the tool Screenshot for
this. Open Screenshot on your
computer, through Applications →
Accessories → Screenshot

Creating an image using Screenshot (select area to grab)

You have an option of capturing the entire display on your screen or selecting a smaller area. For the latter option,
chose ‘select area to grab’, as shown in the image. Then use your mouse to drag drop the (rectangular) area you want
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to capture. (Move your cursor to the left top of the area, keep your left mouse click pressed, move the cursor to the
right bottom point and release it).
You can thus easily create an image OER using Screenshot of an image from your computer or the web. As
mentioned earlier, taking a photo of a copyrighted material (such as a photo), is a violation of the copyright law, with
exception given for ‘fair use’.

Creating a simple animation (Tux Paint)
Tux Paint allows you to create simple animations by letting you create a slide presentation of a set of images. You
can save the image you drew. Make small changes to it and save it as a new file. You can then ‘play’ the two photos
in a recurring manner to create a simple animation. Your animation can have as many images as you like.
We have created two drawings of a
tree, one without fruits (shown in
previous section) and one with
(below). The second one is created
simply by painting small fruits on the
earlier painting and saving the same.
Playing these two images recurrently
in Tux Paint creates a simple
animation of the changes in the tree
over the seasons.

Creating and editing image
resources using an Image
editor (GIMP)
Whether we capture using camera or
an application called TuxPaint or
Creating an animation using two drawings in Tux Paint
Screenshot, the images have been
captured digitally based on the
resolution of the computer or mobile screen; this is indicated in terms of pixels. Such images are called raster images
and they are dependent on the resolution of the device for their quality. All raster graphics or images are those that
involve capturing some underlying image or object using various devices. For more information on raster images,
see here (https://en.wikipedia.org/wiki/Raster_graphics). GNU Image Manipulation Program (GIMP) is an image
editing software, that can edit and make raster images. There is another kind of digital image called the vector
graphics (https:/ / en. wikipedia. org/ wiki/ Vector_graphics) which is not discussed in the toolkit. Vector graphics or
images involve creating drawings based on defined geometrical information; this can be defined in terms of the
shapes and is not governed by the resolution of the device. Inkscape is a tool that can be used to create and edit
vector images.
GIMP can be opened from Applications--->Graphics--->GIMP Image Editor. GIMP stands for GNU Image
Manipulation program. GIMP is very powerful with many sophisticated features. We will learn a few commonly
used functions in image editing:
1. Cropping an image
2. Adding text to an image
3. Reducing the size of an image
Once you have opened the GIMP application, open the image you would like to edit. You can see the menu bar
providing different options for editing the image.
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Opening GIMP
File opened in GIMP

Short videos on GIMP are available on http:/ / spoken-tutorial. org/ tutorial-search/ ?search_foss=GIMP&
search_language=English . Each video is less than 10 minutes and focuses on select features of the application.
Cropping an image
Often, you want some part of a larger image to re-use in a different resource. GIMP allows you to select parts of an
image - in different shapes or even using a freehand selection to select parts of an image.

Entering text on an image using GIMP

This is different from a screenshot
where you can only grab an area that is
in the shape of a rectangle. You can
select parts of an image from Select
Tools → Selection Tools → Free
Select You can move your cursor on
the image to outline the area you want
to crop, this is free hand, not
necessarily in the form of a rectangle.
Then crop the image to your selection
through Image → Crop to Selection.
We have cropped the image to free
select only the teacher and the student
(see the dotted line).

You can export this cropped image using File → Export as and export to an image format like .png or .jpeg.
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Adding text to an image
You may want to add a caption to an image and make that caption a part of the image itself. You can do this using
GIMP
Select Tools → Text. A text tool box
appears.
Place your cursor where you want to
type your text. You can format the text
(change font size, colour) through the
Text tool box.
In our image, we have added the text
‘Digital Storytelling, Health centre’ and
selected the yellow colour for the text,
since it will display better against a
dark background. (Tip - the text should
Entering text on an image using GIMP
be in a colour contrasting with the
background, for easier visibility). You
too should enter captions on a few image resources which you have created for your OER, in this section.
Reducing the size of an image
Sometimes image files can be heavy (compared to text only files). You can reduce the size of an image using GIMP.
Select Image → Scale image.
You can reduce the resolution in the
form that opens. The more you reduce
the resolution, the greater the reduction
of file size.
You should then over write the file,
File → Overwrite <your file name>.

Cropping an image using GIMP

GIMP will open a form asking for
reduction in quality. You can reduce
quality up to 30% without visible
degradation in quality. We reduced the
size of a file from 10.7MB to 1.2 MB
using above approach.

Combining images and text
Inserting images in a text document (LibreOffice Writer)
One of the ways of making OER powerful and high quality is by suitably integrating multiple resource formats.
Images can be embedded / inserted into a text document. The image and the related text enhance the value of the
other in the document.
We have already seen in the previous chapter on text OER how to export a concept map as an image and save in in
your resource folder. This image of a concept map can be inserted into a text document; we have inserted our
concept map on digital story telling into a document on digital story telling. We will open LibreOfficeWriter.
(Application -> Office -> LibreOffice Writer) and open the document we have been working on in the previous
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chapter "Learning Digital Story Telling.odt". You can increase or reduce the size of this image by moving your
cursor to one of the vertices of the image and drag-dropping your cursor.
We will create a section ‘Concept map’ in the document. Move the cursor below this heading and select Insert →
Image. LibreOffice Writer will open the file browser. Use file browser to select the image file of your concept map.
The image will be inserted in your text document as shown.

Export of a concept map to .jpeg format using Freeplane

Insertion of image of a concept map in LibreOffice Writer

By inserting images into a text document, you can present a story a series of text and images, this is called a picture
book. Picture stories are useful to support language learning. The student can associate the word with the image and
can build a pictionary (http://pictionary.gyza.cz/).
Presenting image resources in a ‘slide presentation’ format (LibreOffice Impress)
The process of inserting an image into a LibreOffice Impress slide is similar to the process explained earlier for
LibreOffice Writer. You can manipulate the size as well as the location of the image on the slide using your mouse
and drag-dropping the vertices of the image on the slide.
Inserting a set of images on a set of
slides (an image a slide) can be nice
way of telling a story as well. For
instance, if you want to tell the story of
your visit to a historical place, you
could insert the photos in the order you
want to talk about them, in a set of
slides. Then using slide show (Slide
Show -> Start from the first slide), you
can narrate a story, explaining the
photos sequentially.
You can also move the image to one
side of the slide and on the other side,
insert a text box and add text which explains the image. Moving the image is done by simply clicking on one corner
of the image and drag dropping to the other corner of the image.
insertion of text box and an image in a slide in LibreOffice Impress

We have inserted the image of the students interacting with the Community Health Institution official and a text box
by the side of the image. The combination of an image and text resource adds more power and meaning of the
information conveyed, than only the text or the image would have conveyed.
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Alternative applications and alternative platforms
Please refer to Annexure, for a list of equivalent Free and Open Source Software applications on the GNU/Linux,
Microsoft Windows and Android (Mobile phone) platforms and on the web, for image and animation software.

Audio and Video OER
As teachers, you would no doubt appreciate the effectiveness of an audio visual communication. The audio visual
format allows expression by people and this is useful for those who may have an inhibition in expressing themselves
in written forms. How liberating it might be for a student struggling with the letters to be able to express a piece of
creativity with an audio recording! Other than as forms of expression, an audio visual communication can be an
effective form of digital story telling and creating community stories around people, events and institutions. With
devices like mobiles and sound recorders, creating audio and even video files is becoming easier and more common.
Getting familiar with different FOSS tools for creating, re-purposing and publishing audio and video OER can be
very useful.
In this chapter, you will learn how to create and re-purpose audio and video OER. You will learn
1. about popular repositories for accessing audio and video OER
2. how to create audio resources using your audio recorder (in your mobile phone)
3.
4.
5.
6.
7.
8.

how to edit audio resources using an audio editor (Audacity)
how to create video resources using your video recorder (in your mobile phone)
how to create simple video resource using a screen-casting tool (RecordMyDesktop)
how to edit video resources using a video editor (OpenShot)
how to embed / insert links to audio and video resources in a text document (LibreOffice Writer)
Inserting links to audio and video resources in a ‘slide presentation’ (LibreOffice Impress)

Accessing audio OER repositories
Freesound (https:/ / freesound. org) is an audio OER repository. You can search for sounds in this repository.
Soundcloud (http:/ / Soundcloud. com) is also an audio repository. As in the case of text and image resources, you
will need to check the copyright of the audio you want to re-use.
You can use a search engine such as Google search engine (https:/ / google. com) or DuckDuckGo (https:/ /
duckduckgo. com/ ) search engine, using a FOSS web browser such as Mozilla Firefox (https:/ / www. mozilla. org/
) to search the web for audio resources. In the search engine, you would need to specify "videos" as a filter for search
results.
When you visit the site or check a specific resource, you need to look for copyright information to ascertain that the
audio resource is OER and you can re-use it. If the resource is not explicitly declared to be an OER (allowing you to
re-use), you should not use it in creating your OER. The search for audio OER is can be made easier by providing
OER as a criteria in your search itself.

Accessing video OER repositories
1. Youtube (http://Youtube.com) is a popular repository for videos, it contains both OER and non OER videos. It
is the largest collection of videos in the world. Note that as per Youtube terms of use (https://youtube.com/t/
terms), unless you see a “download” or similar link displayed by YouTube on that page, you should not download.
But you could use a third party add-on (https://addons.mozilla.org/en-us/firefox/addon/
video-downloader-player) available in Mozilla Firefox to download videos, which are licensed under creative
commons. Wikimedia (http://commons.wikimedia.org) is another resource for various media -including audio
and video.
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2. There are other OER video sources too, you can visit, such as Vimeo . Wikipedia has a list of educational video
websites. A google search on ‘OER Videos’ will also give you a list of sites to explore.

Selection of CC videos in Youtube

Downloading of videos in Youtube

You can enter your topic name in the search bar in Youtube to search for
You can click on the video, this will open the video and it will begin playing.
videos on that topic. To get videos which you can re-use, you need to click on You can download the video by clicking on the download link below the
the ‘Filter’ link on the Youtube page and select ‘Creative Commons’, with this video. You can download in different formats.
step you will see videos that have the CC license (are OER).

Creating audio resources using your audio recorder
You can record an audio clip using your mobile phone itself, using any audio recording app, such as ‘ Audio
Recorder (https:/ / play. google. com/ store/ apps/ details?id=com. sonymobile. androidapp. audiorecorder)’. You can
copy the audio file from your phone to your computer for editing and re-mixing to create OER. While recording,
make sure that no copyright music or sound is playing in the background. We have recorded a short interview with a
teacher on why Digital Storytelling is important, using a mobile phone. We have copied this audio clip to our
computer, by connecting the mobile phone to the computer with a data cable and renamed the file as ‘Interview why Digital Storytelling.’
Click to listen to the audio.

Editing audio resources using audio editor - Audacity

Opening Audacity

You can use Audacity to edit your
audio clips. Audacity is a simple yet
powerful application for audio editing.
You can also use it to record audio.
Open Audacity on your computer,
through Applications → Sound and
Video → Audacity To edit an audio
file, we will need to ‘import’ the audio
we have (of the teacher interview) into
Audacity. In Audacity, Import your
audio into Audacity through File →
Open and select your audio file
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Audacity is very powerful audio editor, with many
sophisticated features. For advanced features, refer
to the user manual (http:/ / manual. audacityteam.
org) and tutorials (http:/ / manual. audacityteam.
org/ man/ tutorials. html) . However, we will learn a
few commonly used functions, in audio editing,
which are useful to teachers in creating and
re-purposing OER:
1. Moving a selection of audio
2. Adding a background music track
3. Reducing background noise levels
Combining audio clips
Just like you can cut (or copy) paste a selection of
text in a text document, you can cut (copy) and paste
Importing audio file into Audacity
a selection of audio in an audio file. You can use
this function to remove any part of the audio clip
you do not want. You can move a part of a clip from one place to another (for instance if you want to re-order
responses in an interview). You can also delete a part of the clip also using the same functionality.

1. Selecting a audio clip to move
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2. Cut the selection part from the audio clip

29

3. Pasting selected audio clip

Hear the original audio file
Hear the edited audio file Using audacity we have selected a part of the audio track and moved this part.
Adding background music
You may want to add background music to an audio recording. It is easy to do this with Audacity. You will add a
second track, to which you will add the background music. We can add as many tracks as we want, with one audio
file per track.

Adding a track in Audacity for background music

Added multiple tracks

Audio with background music added :-
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Amplifying sound
You can use the ‘amplify’ function to increase or reduce the sound level in a track. Select Effect -> Amplify. Reduce
the amplification by moving the slider leftward. Increase the amplification by moving the slider rightward.

Reducing sound amplification

Audio file with amplification (sound reduced)
You may have an audio recording where there is some unwanted disturbance throughout, such as traffic sounds. You
can use the ‘Noise Reduction’ function in Audacity to reduce the background noise.
Exporting the Audacity project to create audio output file
After completing your editing tasks, select File → Export and select the file format as MP3 and click export, to
create an output audio file in the .mp3 format.
You can also save the Audacity project, for this select File → Save.
This will save the work done as an Audacity project. You can go back to this file (using File -> Open) to continue
editing

30

Teachers' toolkit for creating and re-purposing OER using FOSS/Print version

31

exporting Audacity project to create audio output file

Audacity is particularly useful for a language teacher to create audio resources for language learning.

Creating video resources
video resources using your video recorder (on your mobile phone)
You can record a video clip using your mobile phone itself, using the camera on the phone. While recording the
video, take care to ensure that you are not shooting copyright materials or private spaces. You can copy the video file
from your phone to your computer for editing and re-mixing to create OER.
Creating a video resource using a screen-casting tool (RecordMyDesktop)
Screen casting is also a very simple yet powerful way of creating a video resource. The RecordMyDesktop software
records the computer output display as the video and audio. Additional audio spoken or played during the recording
is also recorded as a part of the video.
Open
RecordMyDesktop,
select
Applications → Sound & Video →
RecordMyDesktop
You can use RecordMyDesktop to
create OER videos. Make sure you are
not displaying copyright material on
the screen when recording the video. If
you record any copyright material in
the video, it will be a copyright
violation.
RecordMyDesktop main window
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Configuring recordmydesktop
The better the quality of video and
audio, the bigger will be the size of
recorded file. You can adjust video and
audio quality (and consequently size of
the output video file) by adjusting the
slider near the top right of this
window. (Tip - Video Quality of 50%
is good enough for most purposes and
will keep file size lower).

Adjusting video quality in RecordMyDesktop

Recording part of the screen
You can also select the window of the
screen which you want to record. Click
on Select window, you will be asked to
grab the area to select. You can select
only that part of the screen that you
want to record. This is useful if you are
opening photos or playing a video on
only part of your screen and want to
record that part only.

RecordMyDesktop select area to record

Recording
When you click on Record button,
desktop recording will start. The
recording can be paused and resumed
at any time, by right clicking on the
RecordMyDesktop icon in the top
panel and selecting Pause (and later
Resume when you want to continue
recording). Clicking on ‘Stop’ will stop
the recording and initiate the export of
the video output.

Recording video using RecordMyDesktop
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We need to wait till the export is completed,
to get the output file. If we close the process
before, we will lose the output file. The
output file will be saved in your "Home"
folder by default, with .OGV format. The
file will usually have a name like ‘out.ogv’,
however you can use the ‘save as’ button on
the RecordMyDesktop screen to give a file
name.
As a teacher, one of the ways you can make
resources is to use RecordMyDesktop to
exporting output file on RecordMyDesktop
create a video file by combining your voice
narration with a set of slides or pictures or a
video (or a combination of these) on your screen. You can simply play a slide show of your slide presentations or
images in your folder, or a video, recording these through RecordMyDesktop and providing the audio with your
explanation / lecture. This can be used to create lessons for reinforcing learning or for students who have missed a
class, to catch up.
Dubbing a video
You can use this tool to provide voice dubbing for a video. For instance, you may find many OER videos in
American English and you may want to change the language of narration to your own native language, to make the
video more useful to your students.
You should to prepare the script for your narration in the language you want to dub the video in.
You need to set the sound settings on your computer to ‘mute’ (no output). Then start recordmydesktop application
and play the video. As the video plays, read out your script. The audio read out by you will be combined with the
video being shown on the screen to create the video in your language.
We have taken a video of a teacher speaking in Kannada about a program he has been a part of, and dubbed it in
English.
START_WIDGETef511705e92fc28d-0END_WIDGET START_WIDGETef511705e92fc28d-1END_WIDGET
Video - Original in Kannada

Video - Dubbed to ENglish

You could try this with any OER video you like, which is in accented English spoken in the USA or UK and dub it
with your own voice, in English or your native language.
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Editing video resources
Using video editor (OpenShot) to reuse videos
You can use OpenShot video editor to edit your video clips. OpenShot is a simple yet powerful application for video
editing.
Open OpenShot on your computer, through Applications → Sound and Video → OpenShot

Video editing using OpenShot

We will need to ‘import’ the video we have into OpenShot. You can also import photos and audio files and combine
images, audio and video files to create a video output.
Import your video into OpenShot
through File → Open and select your
video file.
You should also import your video clip
which you want to edit. You can add
tracks to the OpenShot project.

import video into OpenShot

This software is very powerful with
many sophisticated features (for
advanced features, refer to the user
manual and tutorials) (http:/ / www.
openshotusers. com/ help/ 1. 3/ en/ ) .
However, we will learn a few
commonly used functions, in video

editing, which are useful to teachers in creating and re-purposing OER:
1.
2.
3.
4.

Moving a selection of video
Adding a slide (this can be used for sub-titling as well)
Adding fade in and fade
Adding a transition

We will edit a video where two teachers (one male and second female) are speaking their work in integrating ICT in
their subject teaching. (Author of video - IT for Change)
Video - See the video
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START_WIDGETef511705e92fc28d-2END_WIDGET
Moving a selection of video
Just like you can cut, paste a selection of text in a text document, you can cut and paste a part of the video by using
drag and drop option of the video file. You can also delete a part of the clip also using delete key from the keyboard
(or right click and remove clip) and remove any part of the video clip you do not want. You can move a part of a clip
from one place to another (for instance if you want to re-order responses in an interview).

Cutting video clip by using cut tool

Moving a video clip by dragging and draping

In our video, of the interview of two teachers, we have used this option to move the interview of the male teacher
after the interview of the female teacher.
Video - See video where interviews are interchanged
START_WIDGETef511705e92fc28d-3END_WIDGET
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Adding a slide
Here, we can add multiple image slides into video clips in different time frames.

Adding image slide into video track

In our video, we have added a title slide introducing each teacher before they begin speaking. You can add slides as
required to introduce your own narrative in the video
Video - See video where we have added two title slides
START_WIDGETef511705e92fc28d-4END_WIDGET
Sub-titling existing videos
Sub-titles or provide your native language text as sub-titles to this video clip. First we have to create our new subtitle
file by selecting Title -> create new title.

Opening title creation window

Here, in the left side select style of your sub-title (we have selected Footer3 - this will give my sub-title in the footer
area) and click on create new Title.
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Adding a sub-title in a video

You should give a name for your sub-title file, then enter the text you want as the subtitle, and click Apply. This sub
title text will be added to your project file.

Adding the subtitle text file into the new track (second track).

Video - See the video where we have added subtitle
START_WIDGETef511705e92fc28d-5END_WIDGET
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Adding fade in and fade out
By adding fade-in and fade-out for the clips, it will smoothly changing the slides from one to next. You should right
click your mouse, on the slide and select Fade -> Fade in or Fade Out as per the requirement. This fade in / fade out
will effect for both audio and video.

Adding fade in, fade out for slides and for video clips.

START_WIDGETef511705e92fc28d-6END_WIDGET
Adding a transition
You may want to add a 'transition' in your video, to introduce a new section. For instance you are moving between
showing an interview of a person, and visuals of a program and want to have a separation between the two,
introducing a transition every time you switch will make the video easier to follow. You can do this selecting
Transition, you will see icons of different transitions. Select one transition and drag-drop it on the video, at the spot
you want to introduce the transition.

Adding transaction (different effects) into the track.
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Video - In this video we have added transition in 0.35 sec time frame.
START_WIDGETef511705e92fc28d-7END_WIDGET

Combining text and audio video reources
Inserting links to audio and video resources in a text document (LibreOffice Writer)
You cannot insert an audio or a video into your document itself (though you could insert / embed an image in your
text document). However you can provide a hyper-link to the audio file or video file in your computer, to the
document. Clicking on this link will play the audio or video.
We will insert a hyper-link to the audio interview with an expert on Digital Storytelling in our 'Learning Digital
Story Telling.odt'. We will open our 'Learning Digital Story Telling.odt' file. In this file we will create a section
'Interview with an expert on digital storytelling' and enter the text "An interview with an expert on digital storytelling
is available here". We will select the text 'here' and then select Insert -> Hyperlink. We will get a form, which allows
us to provide a hyperlink to another file. On the left side of the form, there are four icons for Internet, Mail,
Document and New Document, which allows us to link to a web page on the world wide web, an email, a file in our
computer, or to a section of the current document, respectively. We will click on the 'Document' icon on the left side
and this will open a form on the right side, asking us to specify the 'path' where the file is saved.

Inserting a hyperlink to an audio file in a text document

Insert hyper link to audio file on your computer

Clicking on this 'path' icon, will open the file browser. We will select the file by browsing our computer and then
click on 'OK'.

Inserting hyperlink to audio file on your computer

Inserting hyper link to audio file on your computer
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The text 'here' is now displayed as a hyperlink. If you 'control-click' on this link (that is press control and
simultaneously press the mouse left click), the link will play the audio file on your computer.

Inserting hyper link to audio file on your computer

You will need to follow an identical process to insert a link to a video file on your computer.
Inserting links in a ‘slide presentation’ format (LibreOffice Impress)
Inserting links in your slide
presentation document, to file on your
computer, is identical to the process
followed in LibreOffice Writer. We
have inserted a hyper-link to a video
file on our computer "Interview with
two teachers of the Subject Teacher
Forum program - with transition.ogg"
in the slide, to the word 'Video' in the
slide presentation. In the 'normal slide
view', you will need to 'control-click'
to open the video. In the 'Slide Show'
view, simply clicking on the link will
play the video.

Inserting a hyperlink to a video file in a slide presentation

Alternative applications and alternative platforms
Please refer to Annexure, for a list of equivalent Free and Open Source Software applications on the GNU/Linux,
Microsoft Windows and Android (Mobile phone) platforms and on the web.

File formats
Different programs store the same kind of information in different formats, the format is indicated by the extension
to the file name, which is usually 3 characters. For e.g. a text file may be stored in a .docx or a .odt or a .txt format, a
music file may be in a .wav or a .mp3 or a .ogg format. Some formats are ‘open’ while others are ‘closed’. An open
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format (https:/ / en. Wikipedia. org/ wiki/ Open_format) is a "file format for storing digital data, defined by a
published specification usually maintained by a standards organization, and which can be used and implemented by
anyone, whereas a non-open or closed format may not be possible to be implemented by anyone other than the
vendor". Open formats should be preferred for OER, since they share the underlying rationale of being used/usable
by anyone. Hence, you may want to convert your file from a closed format to an open format.
Another pragmatic reason, you may have a need to convert a file from one format to another, to use it. A video that
plays on your computer may not play on your DVD player, or a music clip that plays on your computer may not play
on your mobile phone.
In this chapter, you will learn how to publish your OER in open formats, and convert the OER into an open format.

Open and closed formats
Open and closed formats for the different OER you have learnt is provided in table below
No Category

open format closed format

1

Text OER

odt

2

Text OER – Presentations Odp

ppt

3

Image OER

png, jpeg

ecw

4

Audio OER

ogg

wav

5

Video OER

Ogg, ogv

mpeg4

doc

Converting text files (LibreOffice)
The formats that LibreOffice saves files conform to the ‘Open Document Format’ for text (.odt or open document
text), spreadsheet (.ods or open document spreadsheet), and presentation (.odp or open document presentation). You
can convert a document which is in another format into these formats by simply opening the document in
LibreOffice and then using File → Save As to save in these open formats. You can, for instance, open a Word
document in a docx format, in LibreOffice Writer and then 'save as' odt. You can thus use LibreOffice to convert
files in text formats.
You can also save a LibreOffice file as a web page (html format). A file saved as a web page can be opened by a web
browser.
You can also save a LibreOffice file as a pdf. The pdf format has two advantages, printing it will give the same hard
copy as the soft copy. Secondly, it can be read on all systems, since the fonts are stored with the file. This is
particularly useful in case where certain fonts, not available on all computers are used (such as non-UNICODE
fonts); saving and sharing in PDF format will allow it to be read by others in their computers.
All these format changes can be done in the LibreOffice Writer (https:/ / libreoffice. org/ discover/ writer/ ), Calc
(https:/ / libreoffice. org/ discover/ calc) and Impress (https:/ / libreoffice. org/ discover/ calc/ ) applications, for text,
spreadsheet and presentation documents.
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Converting image files (GIMP)
You can import an image file into GIMP (File -> Open) and then export the same file (File -> Export) into a format
of your choice. GIMP allows export into a wide variety of image formats.

Exporting an image file to another format using GIMP

You can export your image to the popular open image formats such as png and jpeg.

Converting audio and video media files (Selene Media converter)
You can convert media files using the Selene Media converter
Open Selene Media converter on your computer, through Applications → Sound and Video → Selene Media
converter.

Opening Selene Media converter

You can click on the ‘settings’ icon to specify the folder in which the converted file should be saved.
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Selene application settings

We will need to ‘import’ the audio or video file we have into Selene Media converter. You can specify the output
format.
We will click on the ‘Add’ icon to open a music file in .mp3 format. We will convert it into the .ogg open format.

Selecting the input audio file and output format - Selene

We will select the file and click on the ‘Start’ icon to begin the conversion. On right clicking the file, you will get an
option to open the output folder.
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Opening the output file using Selene

You can save the new .ogg audio file in the folder of your choice. Selene can be used to convert audio and video
files.

Publishing OER
Technology for creation and self-expression has become one of the defining features of the increased availability of
ICT in today's society. OER further facilitates this creativity and expression. The power of OER is in its re-use by
others, creating a rich learning environment. You benefit from OER, by being able to access a variety of resources
for your various learning and teaching needs. Likewise, it is important for you to publish the OER you create, so that
it is available to others (for further re-use or re-purposing), to sustain a virtuous cycle of receiving-giving
(access->create->publish->access).
It is also important for you to access existing OER, revise them to make them more valuable (including by
improving their accuracy or comprehensiveness or by contextualising them or by translating them), and publishing
the
revised
OER.
Such
re-purposing
and
publishing
is
also
a
virtuous
cycle
(access->re-purpose->publish->access) that can make it easier for others to get OER that they want.
You have so far maintained your OER in your own computer in your personal digital library. This is accessible only
to you. However if you publish your OER on the world wide web, it will be available to anyone, any time.
Publishing content on-line is making available, a copy of your personal digital library on the the web, which is like a
global digital library.
You can publish your content in one of two ways (or both):
1. Contributing your creations to existing OER repositories
2. Maintaining your own personal web space and making available all your OER at a single location
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Contributing your creation to existing repositories
You can publish your OER in popular OER repositories, some of which have been mentioned earlier in this toolkit.
This chapter briefly these discusses OER repositories where you could publish the OER you create or re-purpose. It
also provides an example for each section, by uploading the OER that we have created in this toolkit on 'Learning
Digital Story Telling', on these repositories.
Publishing your text OER on an OER repository
There are OER repositories for uploading your text resources. WikiEducator (https://wikieducator.org/Main_Page)
is an OER repository specially for sharing educational Academia.edu (https:/ / www. academia. edu/ ) is a repository
for sharing articles and academic papers.
SlideShare (http:/ / Slideshare. net) is a popular web site where you can upload your presentation slides and text
documents in different formats (https://linkedin.com/help/slideshare/answer/53682).

Uploading a slide presentation on SlideShare

We have uploaded our slide
presentation on our SlideShare (https:/
/
slideshare.
net/
GurumurthyKasinathan/
learning-digital-story-telling) account.
You too can create your account on
SlideShare (http:/ / Slideshare. net) and
upload your slide presentation and
your text document. You should
specify 'Public' in the 'Privacy'
settings, to make the document
available to all.

It is important to note here that even if
you are contributing your resource to a repository that is not OER, you may be able to make your resources OER, for
anyone to access. Remember always to specify the license of the OER you upload. If you do not specify any license,
then the default license 'all rights reserved' will apply, which will make your content a 'non-OER'. You can choose
from a variety of Creative Commons licenses (https://creativecommons.org/licenses/).
Contributing to collaborative text OER
You can also contribute your content to Wikipedia (https:/ / en. wikipedia. org/ ), the most visited OER in the world.
You can either create a new web-page or edit an existing page on Wikipedia. This encyclopedia has grown to be the
most referred-to encyclopedia, by the collaborative efforts of a world-wide community of Wikipedia editors.
Contributing to Wikipedia is even more important if you are creating an OER in a language other than English. Most
languages of the world, especially languages spoken in the developing countries, are not well represented on
Wikipedia (see List of Wikipedias (https:/ / en. Wikipedia. org/ wiki/ List_of_Wikipedias)). Since Wikipedia is a
popular encyclopedia, if you could regularly contribute your OER to Wikipedia, it would be useful to many others.
You will need to follow the editing guidelines of Wikipedia.
OER commons (https:/ / www. oercommons. org/ ) is another repository where you can join and create text OER,
enriched with media OER; this site also allows you to build lessons and modules.
As we saw earlier, you should publish in formats that are open and easier to edit. A web page is usually in the .html
format which is an open format. In case you are uploading a document (file) on-line, you should prefer an odt over a
pdf format (editable v/s non-editable format) for publishing a text document. Again you should prefer an odt over a
docx format (open v/s closed formats).
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Publishing your image and audio visual OER
We saw in the earlier chapters different repositories for image, audio and video files. Wikimedia commons (https:/ /
commons. wikimedia. org/ ) is one of the largest repositories of media OER of different kinds - image, audio and
video files. See the image of the digital story that we have uploaded on Wikimedia commons here (https:/ /
commons. wikimedia. org/ wiki/ File:Digital_Storytelling_Community_Health_Centre. jpg). Other options for image
repositories include include pixabay (https://pixabay.com/) and Flickr (https://www.flickr.com/).
Audio OER can be uploaded on Soundcloud (https:/ / soundcloud. com/ creativecommonsmusicfree). We have
uploaded our audio file on Soundcloud (https:/ / soundcloud. com/ gurumurthy-kasinathan/
interview-why-digital-story-telling-is-important-1-original)
Video OER can be uploaded on
Youtube (https:/ / www. youtube.
com). You should ensure to select the
Creative Commons license when you
upload your video OER, to ensure that
it is available freely to others. We have
uploaded our video files on Youtube,
see one of these Youtube videos here
(https:/ / www. youtube. com/
watch?v=LqM1sSgocZk).

Specifying CC license for video uploaded on Youtube

Vimeo is another popular site for
uploading OER videos.
OER commons (https:/ / oercommons.

org) is another repository for sharing your image, audio and video OER.

Creating your own web space and publishing OER
You can create your own (blog) site on Wordpress (http:/ / Wordpress. com. ). If you would like to upload all your
OER in a single place to make it available to others, this is a good option. Wordpress (http:/ / Wordpress. com. ) is a
simple software for you to manage your web content. You could also maintain your own blogs with an organized
collection of all OER created by you.

Publishing OER on your blog (Wordpress)

OER.

We have uploaded the text document
content and the concept map image on
our Wordpress site (https:/ / gurukasi.
wordpress.
com/
oer-learning-digital-story-telling/ ) .
You can upload your text and image
OER on your Wordpress blog. You
need a premium account in Wordpress
to upload audio and video. However,
you can upload your audio and video
files on the audio and video
repositories discussed earlier and
provide a hyper-link to those pages on
WordPress, to create your complete
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MediaWiki is also a platform on which OER can be published, it is a versatile platform, that has been developed for
collaborative OER creation. It allows multiple users to edit the same content, it allows embedding of image,
animation, audio and video resources. MediaWiki is most suitable for cases where a group or a community of
teachers (could be teachers belonging to one institution or one school system) want to come together to co-create
OER.

OER created as part of the toolkit
As a part of the toolkit, we worked on creating an OER for the topic 'Learning Digital Story Telling', to demonstrate
to you how we could use FOSS applications to create and re-purpose OER. The OER is available on the different
pages for text, image and animation, audio and video OER, it is shown below for reference at a single location:
1. Freeplane - Concept Map (https://teacher-network.in/OER/images/7/7d/
Digital_Story_Telling_personal_digital_library_-_Image.mm)
2. LibreOffice Writer - Text document (https://teacher-network.in/OER/images/5/55/
Learning_Digital_Story_Telling_(after_audio_video_OER).odt)
3. LibreOffice Impress - slide presentation (https://teacher-network.in/OER/images/2/24/
Learning_Digital_Story_Telling_-_Slide_presentation.odp)
4. Images
1. Image created using Tux Paint (https://teacher-network.in/OER/images/5/55/
Animation_created_using_Tux_Paint.ogv)
2. Image created using Screenshot (https://teacher-network.in/OER/images/thumb/9/91/
COL_-_Creating_an_image_using_Screenshot_-_select_area.png/
450px-COL_-_Creating_an_image_using_Screenshot_-_select_area.png)
3. Image edited using GIMP
1. Cropping selected image part (https://teacher-network.in/OER/images/thumb/5/5a/
COL_-_Crop_to_selection_of_an_image,_using_GIMP.png/
450px-COL_-_Crop_to_selection_of_an_image,_using_GIMP.png)
2. Added text into Image (https://teacher-network.in/OER/images/thumb/b/bb/
Entering_text_on_an_image_using_GIMP.png/450px-Entering_text_on_an_image_using_GIMP.png)
5. Audio recordings using Audacity
1. Audio recording of interview - original (https://teacher-network.in/OER/images/1/1d/
Interview_-_why_Digital_Story_telling_is_important_1_(original).ogg)
2. Audio recording (edited) - Moving part of the audio (https://teacher-network.in/OER/images/e/eb/
Interview_-_why_Digital_Story_telling_is_important_2_(edited).ogg)
3. Audio recording (edited) - background music added (https://teacher-network.in/OER/images/5/56/
Audio_file_with_background_music_added.ogg)
4. Audio recording (edited) - background music Amplification (https://teacher-network.in/OER/images/d/dd/
Audio_file_with_background_music_amplified_(reduced).ogg)
6. Video recordings using RecordMyDesktop
1. Video recording - original Video in Kannada (https://www.youtube.com/watch?v=F1wX85-ub3o&
feature=youtu.be)
2. Video recording - Video dubbed into English (https://www.youtube.com/watch?v=0tKJX6EU0tM&
feature=youtu.be)
7. Video Editing using OpenShot
1. Video recording of teachers explaining ICT integration - Original video (https://www.youtube.com/
watch?v=LqM1sSgocZk)
2. Video recording (edited) - Moving part of the video (https://www.youtube.com/watch?v=lHyETFkJN-o)
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3.
4.
5.
6.

Video recording (edited) - Adding slides (https://www.youtube.com/watch?v=UPbOmQ_eX-k)
Video recording (edited) - Adding sub-titles (https://www.youtube.com/watch?v=A7pt9NPEEcc)
Video recording (edited) - Fade in and fade out (https://www.youtube.com/watch?v=VFQNcbLe-a8)
Video recording (edited) - Adding transition (https://www.youtube.com/watch?v=b0XQCJh-dhc)

We have copied the text from the LibreOffice text document onto the WordPress page (https:/ / wordpress. com/
page/ gurukasi. wordpress. com/ 27) and inserted the concept map. The web address of one audio and one video has
been linked on this page. The aim is to demonstrate how you can bring together text, image, audio and video
resources relating to one topic on one page on your WordPress blog. This will allow all your OER on a topic to be
strung together providing greater coherence and quality. You can create any number of such pages on different topics
that you are creating and re-purposing OER on.
Our purpose in our exercise has been only to demonstrate to you, how to go about creating, re-purposing and
publishing OER. The OER created is not intended to be in its final form, for that much more work is required add
content to complete the text document and the slide presentation. Work is also required to bring together and refine
the text, image, audio and video resources together to make a final OER set on 'learning digital story telling'.
Preparing a quality OER is time and effort intensive exercise, you will also need to work quite a bit to revise, refine
and finalise your OER. This is likely to be a iterative effort. The applications we have learnt will enable you to go
back to the specific OER (file) you are working on, and continue editing the same for further revising.

OER to build communities of practice
One of the great challenges that teachers face is isolation in their practice. Communities of practice has been seen as
a method of supporting teacher professional development and reducing isolation. When teachers are supported to
interact in a free and open technology environment, they are able to support one another in the creation of open
educational resources using multiple tools and processes. Such an environment, supported by online and virtual
methods, can build collaboration amongst teachers, thus supporting the community as well. OER creation and re-use
could well be the context and outcome of teacher communities. Creation of a free and open technology environment
is what could make this a reality. In this equation, we can see OER as the 'What', COP as the 'Who' and FOSS as the
'How' of this paradigm.
Communities of Practice and OER - a symbiotic relationship
As mentioned earlier, MediaWiki (http:/ / mediawiki. org) is a platform that can be used by Communities of Practice
of teachers to collaborate in creating, re-purposing and publishing OER. While Wikipedia is an example of
collaboratively created OER, that seeks to meet the information needs of all, the Karnataka Open Educational
Resources (KOER) portal aims to meet the needs of teachers of Karnataka. Created by a the Communities of Practice
of Government high school teachers, the KOER MediaWiki (http:/ / mediawiki. org) portal has their contribution in
the subject areas of Mathematics, Science, Social Science and Languages. This model of OER creation and
re-purposing by a community of teachers can be adopted by other institutions or education systems.

Creating a graphic view of your PDL
The files created by us as part of the OER creation and re-purposing are stored in folders in our computer. Normally
we access these files in a hierarchical manner, by drilling down the folders, sub-folders and sub sub-folders till we
reach our files. Freeplane has a feature by which we can import the entire folder/file structure into a concept map.
This concept map will show the hierarchy of folders and files through the child nodes and sibling nodes. Each node
will display a pink arrow to the left of the name of the folder or file. Clicking on this arrow will open the folder (or
the file, using the relevant application). This way you can easily navigate your PDL using a single concept map. You
can refresh this concept map once in a while and import the entire folder structure on your computer, including all
your folders and files! This will give you an easy overview of the folders and files on your computer.
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List of publishing spaces by format of OER
No Category

Site for publishing OER on-line

1

Text OER

Wikipedia (https:/ / en. wikipedia. org/ ), WikiEducator (https:/ / wikieducator. org/ Main_Page)

2

Text OER –
Presentations

Slideshare (http:/ / Slideshare. net) and Academia.edu (https:/ / www. academia. edu/ )

3

Image OER

Wikimedia commons (https:/ / commons. wikimedia. org/ ), Flickr (https:/ / www. flickr. com/ ), pixabay (https:/ /
pixabay. com/ )

4

Audio OER

Soundcloud (https:/ / soundcloud. com/ creativecommonsmusicfree)

5

Video OER

Youtube (https:/ / www. youtube. com), Vimeo

Note
1. Before uploading your OER, you will need to register or create a login id on the site
2. You need to ensure that you have not used any non-open (copyright) materials in making your OER.

Popular OER repositories
1.
2.
3.
4.
5.
6.

Some of the large-scale repositories created through the OER movement include:
OpenCourseWare (https://ocw.mit.edu),
OER Commons (https://oercommons.org/),
Merlot (https://merlot.org/)
Khan Academy (https://khanacademy.org/)
OpenLearn (http://open.edu/openlearn/)

You should refer to these, while creating or re-purposing your OER.
Pages or articles listing OER repositories
You can get a list of OER repositories from the following web pages:
1.
2.
3.
4.
5.
6.

Wikipedia (https://en.Wikipedia.org/wiki/List_of_educational_video_websites)
WikiEducator (http://wikieducator.org/Exemplary_Collection_of_Open_eLearning_Content_Repositories)
COL Workshop on OER (http://col-oer.weebly.com/module-4---the-oer-landscape---how-to-find-oer.html)
DiscoverEd (https://wiki.creativecommons.org/wiki/DiscoverEd) from the Creative Commons
Edutopia (https://www.edutopia.org/open-educational-resources-guide)
Nova Library (http://libguides.nvcc.edu/c.php?g=361340&p=2439998)

Annexure
Training plan for a 3 day program / workshop on the Toolkit
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Day Session Topic

Session Plan detailing

1

1

Objectives of workshop

Objectives, agenda, methodology, outcomes

1

2

Basics of ICT

Technology for creating and connecting Principles of FOSS and OER - copyright, licensing
Introduction to a Free and Open Environment - Ubuntu and applications
Accessing the internet - global digital library
A tour of OER repositories available

1

3

Creating a Text OER

Accessing Text OER, Creating a Personal Digital Library document and folders Creating with
Freeplane.

1

4

Creating a Text OER

Adding to the Personal Digital Library document and folders Creating with LOW, LOI.

2

1

Creating a Image OER

Accessing Image OER, Creating with Screen shot, Tux Paint
Enriching the Personal Digital Library document and folders

2

2

Combining text and images to Editing images, creating images using GIMP Adding text
create OER
Combining images, photographs with text documents to create OER

2

3

Creating a Audio OER

Accessing Audio OER. Adding to the Personal Digital Library document and folders Editing autdio
files with Audacity

2

4

Creating a Video OER

Accessing Video OER, Creating with RecordMyDesktop. Enriching the Personal Digital Library
document and folders

3

1

Creating a Video OER

Creating video resources with OpenShot. Finalising the text OER with multiple media embedded
and linked
Finalising the Personal Digital Library document and folders

3

2

Role of community in OER
creation

Participant presentation of their PDL Sharing of OER, feedback, review and revision of OER in true
OER spirit
How teacher communities can support and benefit from OER creation

3

3

Publishing the OER on-line

Creating ids on the OER repositories and uploading text, image, audio and video OER. Working on
1 Wikipedia page in English and in native language

3

4

Closure

Review of workshop, sharing experiences, learnings and insights. Formal feedback

Note:
1.
2.
3.
4.
5.

Each day divided into 4 sessions, two pre-lunch and two post-lunch
Each session can be around 1.5 to 2 hours
Content for each session from the relevant chapters of the toolkit
Methodology, a mix of demonstration/presentation, hands-on and review for each session
Assessment consists of session-wise participant feedback, collected at the end of the workshop, portfolio created
by the participants (PDL)
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No Category Name

File
format

More information (Wikipedia)

Application Home Page

1

Text
OER

Freeplane

.mm

https://en.wikipedia.org/wiki/Freeplane

https://www.freeplane.org/wiki/index.php/Main_Page

2

Text
OER

LibreOffice
Writer

.odt

https://en.wikipedia.org/wiki/LibreOffice_Writer

https://libreoffice.org/Main_Page

3

Text
OER

LibreOffice
Impress

.odp

https://en.wikipedia.org/wiki/LibreOffice

https://libreoffice.org/Main_Page

4

Image
OER

Screenshot

.png

https://en.wikipedia.org/wiki/Screenshot

-

5

Image
OER

Tux Paint

.png

https://en.wikipedia.org/wiki/Tux_Paint

http://tuxpaint.org

6

Image
OER

GIMP

.png

https://en.wikipedia.org/wiki/GIMP

https://www.gimp.org

7

Animation Tux Paint
OER

.png

https://en.wikipedia.org/wiki/Tux_Paint

http://tuxpaint.org

0

Audio
OER

Audacity

.wav/.mp3 https://en.wikipedia.org/wiki/Audacity_(audio_editor) http://www.audacityteam.org/

9

Video
OER

recordmydesktop .ogv

10 Video
OER

OpenShot

https://en.wikipedia.org/wiki/RecordMyDesktop

.osp/.mp4 https://en.wikipedia.org/wiki/OpenShot

http://recordmydesktop.sourceforge.net/about.php

http://www.openshot.org/

Tutorials and User manuals for FOSS applications used in the tool-kit
No Category Name

Tutorials

1

Text OER Freeplane

https://www.youtube.com/watch?v=AKt9Bm9krBM**

2

Text OER LibreOffice

https://www.youtube.com/playlist?list=PL94682FC0D2ADF410**,

Writer
3

4

Text OER LibreOffice

Image

User Manual

https://help.libreoffice.org/Writer/Welcome_to_the_Writer_Help

http://spoken-tutorial.org/tutorial-search/?search_foss=LibreOffice+Suite+Writer&search_language=English
https://www.youtube.com/watch?v=vR7yVoPn2bs**,

https://help.libreoffice.org/Impress/Instructions_for_Using_Impress

Impress

http://spoken-tutorial.org/tutorial-search/?search_foss=LibreOffice+Suite+Impress&search_language=English

Screenshot

https://www.youtube.com/watch?v=ki4SBEkwmM0**

Tux Paint

https://www.youtube.com/watch?v=O6hKk-0dzKA**, https://www.youtube.com/watch?v=LJcQzGrS9So

http://www.wikihow.com/Use-Tux-Paint-with-Your-Kids

GIMP

https://www.youtube.com/watch?v=ZZr8mBLiY8Y**,

https://www.gimp.org/docs/

OER
5

Image
OER

6

Image
OER

https://www.youtube.com/watch?v=8LmW5ndnEqw&index=1&list=PLC5B3750CE8219376**,
http://spoken-tutorial.org/tutorial-search/?search_foss=GIMP&search_language=English**

7

0

Animation Tux Paint

https://www.youtube.com/watch?v=O6hKk-0dzKA**,

OER

https://www.youtube.com/watch?v=LJcQzGrS9So**

Audio

Audacity

https://www.youtube.com/watch?v=8E5uRJlXgfk**

http://www.wikihow.com/Use-Tux-Paint-with-Your-Kids

http://manual.audacityteam.org/man/tutorials.html

OER
9

Video

recordmydesktop https://www.youtube.com/watch?v=u-nAcMK6m_I**

http://recordmydesktop.sourceforge.net/rug/toc.php

OpenShot

http://www.openshotusers.com/help/1.3/en/index.html

OER
10 Video
OER

https://www.youtube.com/watch?v=EDbQr0hNVZs**
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**These videos are free to view but not for re-use and modify.

FOSS alternatives on other platforms
No Category

Name

Alternatives on GNU/Linux

On Windows
operating system

On Mobile phone

On the Web

1

Text OER Freeplane

Freemind (http:/ / freemind.
sourceforge. net/ wiki/ index.
php/ Main_Page)

Freeplane (https:/ /
sourceforge. net/
projects/ freeplane/ )

DroidPlane (https:/ /
play. google. com/
store/ apps/
details?id=ch.
benediktkoeppel.
code. droidplane&
hl=en)

PlantUML (http:/ / plantuml.
com/ ), Docear (http:/ / www.
docear. org/ ), XMind (http:/
/ www. xmind. net/ ),
MindManager * (https:/ /
www. mindjet. com/
mindmanager/ )

2

Text OER LibreOffice
Writer

Apache OpenOffice Writer
(http:/ / www. openoffice. org/
product/ writer. html)

LibreOffice Writer
(https:/ / www.
libreoffice. org/
download/ download/
?type=win-x86_64&
version=5. 2. 5&
lang=en-US)

Open Document
Viewer (https:/ /
play. google. com/
store/ apps/
details?id=at.
tomtasche. reader&
hl=en)

Fidus Writer (https:/ / www.
fiduswriter. org), WebODF
(http:/ / webodf. org/ ),
Google Drive-Docs (https:/ /
docs. google. com/
document/ u/ 0/ )*

3

Text OER LibreOffice
Impress

Sozi (http:/ / sozi. baierouge.
fr/ )

LibreOffice Impress
(https:/ / www.
libreoffice. org/
get-help/ install-howto/
windows/ )

Open Document
Viewer (https:/ /
play. google. com/
store/ apps/
details?id=at.
tomtasche. reader&
hl=en)

ViewSpot (http:/ / www.
viewspot. co/ ), Google Drive
- Slides (https:/ / www.
google. com/ slides/ about/ )*

4

Image
OER

Screenshot

Shutter (http:/ / shutter-project.
org/ ), Lightscreen (https:/ /
lightscreen. com. ar/ )

PicPick (http:/ / ngwin.
com/ picpick)

Screen Capture
(https:/ / play.
google. com/ store/
apps/
details?id=com.
enlightment.
screenshot& hl=en)*

Evernote Web Clipper
(https:/ / evernote. com/
webclipper/ ), Snaggy (https:/
/ snag. gy/ )

5

Image
OER

Tux Paint

Kolor Paint (https:/ / www.
kde. org/ applications/
graphics/ kolourpaint/ ), My
Paint (http:/ / mypaint. org/ ),
GIMP (https:/ / www. gimp.
org/ )

MS Paint (http:/ / www.
computerhope. com/
issues/ ch001332. htm)

Paint (https:/ / play.
google. com/ store/
apps/
details?id=com.
electricsheep.
paintpro& hl=en)*

Scri.ch (https:/ / about. scri.
ch/ ), Pixi Paint (https:/ /
www. danielx. net/
pixel-editor/ )

6

Image
OER

GIMP

LibreOffice Draw (https:/ /
GIMP (https:/ / www.
help. libreoffice. org/ Draw/
gimp. org/ ),
Welcome_to_the_Draw_Help) LibreOffice Draw
(https:/ / www.
libreoffice. org/
get-help/ install-howto/
windows/ )

Photo Editor (https:/
/ play. google. com/
store/ apps/
details?id=com.
zentertain.
photoeditor&
hl=en)*

MiniPaint (http:/ / viliusle.
github. io/ miniPaint/ ),
Scri.ch (https:/ / about. scri.
ch/ )

7

Animation Tux Paint
OER

Tupi (http:/ / www.
maefloresta. com/ tupi/ about)

FlipClip Cartoon
(http:/ / flipaclip.
tumblr. com/ )*

KtooN (https:/ / www.
osalt. com/ ktoon)
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Audio
OER

Audacity

9

Video
OER

10 Video
OER

Ocean Audio (https:/ / www.
ocenaudio. com/ en/ whatis),
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Audacity (http:/ / www.
audacityteam. org/
download/ windows/ )

Audio Editor (https:/ FileLab Audio Editor,
/ play. google. com/
(https:/ / www. filelab. com/
store/ apps/
audio-editor)*
details?id=roman10.
audio. converter&
hl=en)*, Ringtone
Cutter (http:/ /
ringtonecutter. com/
)*

recordmydesktop Kazam (https:/ / launchpad.
net/ kazam)

Cam Studio (http:/ /
camstudio. org/ )

AZ Screen Recorder Apowersoft Screen Recorder
(https:/ / onhax. me/
(https:/ / www. apowersoft.
az-screen-recorder)* com/
free-online-screen-recorder)*

OpenShot

OpenShot editor (http:/
/ github. com/
OpenShot/ openshot-qt/
releases/ download/ v2.
2. 0/ OpenShot-v2. 2.
0-x86_64. exe),
Windows Movie Maker
(http:/ / www.
windows-movie-maker.
org/ )

Video Editor (https:/
/ play. google. com/
store/ apps/
details?id=com.
wevideo. mobile.
android& hl=en) *

Kdenlive (https:/ / kdenlive.
org/ )

*These applications are freeware (https://en.wikipedia.org/wiki/Freeware) but not free software.
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